Jump to content


Photo

Game Save Transfer Problems!arghhhh


  • Please log in to reply
4 replies to this topic

#1 Master YodaX

Master YodaX

    X-S Young Member

  • Members
  • Pip
  • 47 posts

Posted 19 July 2004 - 05:07 PM

Ok heres what I do.I turn on my xbox(wich boots into xbmc) from there I load up evox the network settings are as follows.

setup network:yes
use static ip:yes
ip:192.168.0.35
subnet mask:255.255.255.0
default gateway:192.168.1.1
dns:.194.63.248.1
dns:217.13.7.140
setup delay:5
skip setup if no link:no

ftp
enable:yes
password:xbox
in game reset:no

then I startup an ftp program(ive tried total commander cute ftp and flsh fxp)
I input the ip address name:xbox password:xbox
but I cant connect!!!!!!!!!!!
can someone please point me to what I might be doin wrong?

#2 Oldmanjoe

Oldmanjoe

    X-S X-perience

  • XS-BANNED
  • PipPip
  • 492 posts
  • Location:Toronto, Ontario, Canada
  • Interests:Baseball<br />Modding
  • Xbox Version:v1.0
  • 360 version:unknown

Posted 19 July 2004 - 05:10 PM

What are your network settings? Are you using a router, or crossover cable? Details, please.

#3 Dagoth

Dagoth

    X-S Genius

  • Members
  • PipPipPipPip
  • 755 posts
  • Xbox Version:v1.4
  • 360 version:v1 (xenon)

Posted 19 July 2004 - 05:11 PM

your xbox default gateway and ip should be on the same subnet. (IE. both on 192.168.1.x or 192.168.0.x. not on seperate ranges)

check your pc ip address using run - cmd - ipconfig and set the xbox settings to the same subnet as your pc

#4 Master YodaX

Master YodaX

    X-S Young Member

  • Members
  • Pip
  • 47 posts

Posted 19 July 2004 - 05:27 PM

I am using a cross over cable.
thanks dagoth I'll check that out and report back shortly.

#5 Master YodaX

Master YodaX

    X-S Young Member

  • Members
  • Pip
  • 47 posts

Posted 19 July 2004 - 06:28 PM

PROBLEM SOLVED THANKS DAGOTH I LOVE YA!




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users