Jump to content


Photo

I Am Going To Buy An Xbox, And Dont Want A 1.6


  • Please log in to reply
6 replies to this topic

#1 EvilNature

EvilNature

    X-S Enthusiast

  • Members
  • 16 posts

Posted 20 July 2004 - 11:45 PM

smile.gif hey everyone, I want to buy an xbox, but I want it to be a version 1.0-1.5, not the new , or somewhat new, version 1.6. I know that if its manufactured before 2004-03-19 its most likely not a 1.6. But is there any other way to check that its not a 1.6, without opening the xbox?

#2 xFusioNx

xFusioNx

    X-S Freak

  • Members
  • PipPipPipPipPip
  • 1,046 posts

Posted 20 July 2004 - 11:53 PM

Nope, just by looking at the manufacturing date on the sticker.

Just look at it through the window on the box, it's the only way without opening the package.



#3 Scaramanga

Scaramanga

    X-S Expert

  • Members
  • PipPipPip
  • 630 posts
  • Xbox Version:v1.4

Posted 20 July 2004 - 11:53 PM

No,
Get a box with a MFG date before march 2004, and most likely
its not a 1.6

#4 nodo

nodo

    X-S Senior Member

  • Members
  • PipPip
  • 222 posts
  • Location:Springfield, MO
  • Xbox Version:v1.3

Posted 21 July 2004 - 01:04 AM

Buy a refurbished xbox then your have almost no chance of getting a 1.6.

#5 frescoelamante688

frescoelamante688

    X-S Freak

  • Members
  • PipPipPipPipPip
  • 1,045 posts
  • Location:Texas
  • Xbox Version:v1.0

Posted 21 July 2004 - 01:17 AM

what nodo said. gamestops got deals

#6 xFusioNx

xFusioNx

    X-S Freak

  • Members
  • PipPipPipPipPip
  • 1,046 posts

Posted 21 July 2004 - 01:18 AM

Also very true.

Refurbs are great too. So you have a good option if you cant find a new RETAIL made before march.



#7 jjbean

jjbean

    X-S Young Member

  • Members
  • Pip
  • 35 posts

Posted 21 July 2004 - 04:56 AM

yeah i just went out and got refurb one at gamestop for 130$ cuz i screwed some traces up on my 1.0 (but Ill still fix it later)
you can get used ones for around 115 i think. . but I personally would rather go with refurbished.

still trying to get my xbit working on my 1.4 though sad.gif




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users