Jump to content


Photo

Modchip Only Works On The First Boot


  • Please log in to reply
No replies to this topic

#1 petemel

petemel

    X-S Enthusiast

  • Members
  • 5 posts

Posted 23 July 2004 - 02:58 PM

I installed a Xenium modchip with the solderless install kit in a version 1.0 xbox. I succeeded in getting the bios and dashboard ( evox m8, evox dashboard) on it. I turned it off for the night, got up the next morning and it tried to boot to msdash, failed and got error 13. I took it apart, reseated the chip, and everything worked fine. I tried to open XBMC, it froze with the EvolutionX oval loading screen and when I rebooted it tried to boot to msdash, failed and got error 13 again. So, I played with the chip Again, got it to work, went into dashboard and deleted XBMC cause I thought that was the problem. I then tried to go to the original dashboard, it froze, Etc Etc. My question is, is this a problem with the chip? I get the led glowing from the chip when it works right, but when I reboot it looks dead. I don't see how it can be a connection problem, as the box doesnt move at all from when it works to when it frags. Any help? Thanks...




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users