Jump to content


Photo

Cant Boot Up To Msdash


  • Please log in to reply
1 reply to this topic

#1 violator3434

violator3434

    X-S Enthusiast

  • Members
  • 20 posts

Posted 24 July 2004 - 02:39 PM

im running avalaunch, and i can get to that dashboard also evox's dashboard ive ran before. But i havent been able to run the normal ms dash.

i have a 250 gb
xenium ice chip

a little side note, this box youst to belong to my nephew. He gave it to me because when he would try to boot it up the "need service screen" would pop up. no error #

but as soon as i chipped it and threw on avalaunch it worked fine. but i need help booting up to the ms dashboard i still get that in need of service screen when i try normally.

thanks ahead of time.

#2 silentsnake

silentsnake

    X-S Genius

  • Members
  • PipPipPipPip
  • 758 posts
  • Location:New York
  • Xbox Version:v1.4
  • 360 version:v1 (xenon)

Posted 24 July 2004 - 02:53 PM

is your hdd locked ?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users