Jump to content


Photo

Zonealarm Pro 5 Ics Problem Solution!


  • This topic is locked This topic is locked
1 reply to this topic

#1 Staz

Staz

    X-S Young Member

  • Members
  • Pip
  • 37 posts

Posted 25 July 2004 - 08:15 AM

This is for for all you Zonealarm users that are having big troubles with the internet connectivity features with XBMC. I had added my xbox IP to the trusted zone and was still having problems with ICS. ICS worked perfectly when zonealarm was disabled but I wasn't too keen in leaving my computer unprotected. Finally I have solved the problem biggrin.gif
I am assuming you have already set up ICS settings on your PC and xbox and ICS is working fine with zonealarm disabled.

Firstly start up ZA on the computer that you wish to share the internet and you'll see this screen.

user posted image

Click the 'firewall'option on the left and you'll be at this screen.

user posted image

Click on the advanced tab and this window will pop up.

user posted image

Select the 'This computer is an ICS/NAT gateway'.
In Local address type in the IP of the computer.
Then click ok.

Well done hopefully you will now be able to access the net with Zonealarm enabled. smile.gif


#2 JayDee

JayDee

    X-S Legend

  • Head Moderators
  • PipPipPipPipPipPipPipPipPip
  • 5,750 posts
  • Gender:Male
  • Location:Sweden
  • Xbox Version:v1.1
  • 360 version:v2 (zephyr)

Posted 25 July 2004 - 02:32 PM

Closing and putting link in the sticky thread.

Good job on the small tutorial smile.gif




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users