Jump to content


Photo

Xboxto Xbox Help


  • Please log in to reply
1 reply to this topic

#1 jnew00

jnew00

    X-S Enthusiast

  • Members
  • 5 posts

Posted 25 July 2004 - 07:50 PM

I am trying to copy over my HD to my friends new modded xbox.

I tried the tutorials available using FlashFXP with XBMC loaded (to be in pasv mode). I can get them both to connect but when I try to change a folder in one, it disconnects.

I've tried using XBFtp on the client xbox and connecting to my "server" box with the correct settings and it fails to connect.

I was trying to avoid loading avalaunch since I like evox and don't want to run the risk of screwing up the exploits that took me forever to get working.

Is there something wrong with the network I have setup? The 2 boxes are connected to a router (2.111 is one ip and 2.27 is the other) using crossover cables (I thought this might be the prob too, but I tried it with regular cat 5). I have my firewall off when using FlashFXP method, and I opened the 21 port in the router just in case.

Please help!!! Thanks!

#2 mrRobinson

mrRobinson

    X-S Caffeinated Member

  • Head Moderators
  • PipPipPipPipPipPipPipPipPip
  • 5,222 posts
  • Gender:Male
  • Interests:Quantum Loop Theory
  • Xbox Version:v1.0
  • 360 version:v1 (xenon)

Posted 26 July 2004 - 04:55 PM

Try reading the tutorial in my sig, see if that helps you.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users