Jump to content


Photo

Audio Exploit Problem


  • Please log in to reply
4 replies to this topic

#1 Bloodshot710

Bloodshot710

    X-S Enthusiast

  • Members
  • 21 posts
  • Location:STL
  • Xbox Version:v1.0

Posted 26 July 2004 - 08:20 AM

Ok, I was trying to install the audio exploit by using the tut here http://xbox-scene.co...dio-exploit.php I thought I had it but then instead of booting to evox or MXM, it said that I couldnt make a new soundtrack, because I had already made the max of 100. However, I missed the step where it said to delete all of your current soundtracks. At this point I tried to go into the MS dash and delete the soundtracks, but they wouldnt delete. So I went back into MXM and tried to uninstall the hack and it said that it wasnt installed. So I started to delete the soundtracks again but it still wouldnt delete. So I figured maybe I could reinstall the hack and start over. Except now when I go to install the hack, it says: Error (line 1): (callscript) "ActionScript file failed execution" . Thanks in advance for the help. BTW, I also backed up my soundtracks and deleted them all through FTP, after I found that it wasnt going to delete through the M$ dash.

#2 VeggetoX

VeggetoX

    X-S Member

  • Members
  • Pip
  • 105 posts

Posted 15 August 2004 - 12:25 AM

Yeahg I am having the same problem so if anyone can tell me how to fix this it would be much appreciated.

#3 SleepWalkerX

SleepWalkerX

    X-S Enthusiast

  • Members
  • 4 posts

Posted 06 September 2004 - 05:53 PM

same here sad.gif

#4 QDK

QDK

    X-S Enthusiast

  • Members
  • 1 posts

Posted 29 September 2004 - 05:36 AM

You need to go into the E directory, and delete the folder called "mordens" (it contains a hack.loc file)

Next, go into tdata (some cases it was in udata .. or so I've heard..) and find the odd looking directory (these are game saves btw... in my case it was called fffe0000 in the tdata dir - yours may be different)

Remove the directory and all the files it contains.. then reload the hack. Should work like a charm.

If all else fails.. delete the entire contents of the tdata and udata folders (the CONTENTS!! Not the folders themselves!!) and kiss your game saves goodbye... it will work.

huh.gif Good luck.

::Edit::

Oh yea.. in the audio folder in the C drive.. you will also need to delete st.db. On a final note... for some unexplainable reason.. my associate tells me that sometimes you will just have to reboot multiple times before it will work again.. he wasnt able to tell me why it wont work just after the first reboot.. so take it with a grain of salt and keep trying to run the install.

Edited by QDK, 29 September 2004 - 06:07 AM.


#5 alex13mod

alex13mod

    X-S Enthusiast

  • Members
  • 10 posts

Posted 16 October 2004 - 11:55 AM

Just todya after playing Mortal Kombat Decemption I stopped playing when i wen't back to my xbox and started playing i received a error saying
"Unable to create new soundtrack. You have reached the maximum 100 soundtracks.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users