Jump to content


Photo

Can't Ftp To My Xbox


  • Please log in to reply
9 replies to this topic

#1 gmon

gmon

    X-S Enthusiast

  • Members
  • 9 posts

Posted 26 July 2004 - 07:21 PM

I can't FTP to my XBOX via a crossover cable. I am positive that I have a crossover cable.

I get the following error from the FTP client.

Connection Failed (Connection Refused)

My XBOX seetings are as follows:

IP: 192.168.1.200
Subnet: 255.255.255.0
Default Gateway: 192.168.0.1

My local TCP/IP settings on my WIN box running XP are the same.

My FTP client is FlashFXP.

Any suggestions would be much appreciated.

Thanks

#2 1337.h4x0r

1337.h4x0r

    X-S Member

  • XS-BANNED
  • Pip
  • 122 posts
  • Location:In a card-board box in your alley
  • Xbox Version:v1.5

Posted 26 July 2004 - 07:25 PM

Ok on the right side in flashfxp in the "url bar" type in l/p/:xbox/xbox then connect that should help

#3 gmon

gmon

    X-S Enthusiast

  • Members
  • 9 posts

Posted 26 July 2004 - 07:29 PM

Sorry I forgot to mention that I am using the folowing for setting up the FTP connection via FlashFXP:

URL: 192.168.1.200
User Name: xbox
Password: xbox
Port: 21

Edited by gmon, 26 July 2004 - 07:31 PM.


#4 jack2004

jack2004

    X-S Expert

  • Members
  • PipPipPip
  • 619 posts
  • Xbox Version:unk

Posted 26 July 2004 - 07:33 PM

what is your pc ip?


#5 gmon

gmon

    X-S Enthusiast

  • Members
  • 9 posts

Posted 26 July 2004 - 07:35 PM

PC IP: 192.168.1.200

#6 pepsik

pepsik

    X-S Expert

  • Members
  • PipPipPip
  • 528 posts

Posted 26 July 2004 - 07:40 PM

1.go to start menu>run> type in ipconfig /all

then post your report.


2.if you want to make sure that your connection is running properly got to your internet browser and instead of typing in a url type this:

ftp://xbox:xbox@192.168.1.200



3.if your default gateway is 192.168.0.x then your ip should be 192.168.0.200 the gateway has to fall on the range that your telling it to connect.

Edited by pepsik, 26 July 2004 - 07:42 PM.


#7 gmon

gmon

    X-S Enthusiast

  • Members
  • 9 posts

Posted 26 July 2004 - 07:56 PM

MS Windows XP [Version 5.1.2600]
© Copyright 1985-2001 MS Corp.

C:\Documents and Settings\G>ipconfig /all

Windows IP Configuration

Host Name . . . . . . . . . . . . : zeus
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Unknown
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No

Ethernet adapter Local Area Connection:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : 3Com 3C920 Integrated Fast Ethernet
Controller (3C905C-TX Compatible)
Physical Address. . . . . . . . . : 00-08-74-40-54-7B
Dhcp Enabled. . . . . . . . . . . : No
IP Address. . . . . . . . . . . . : 192.168.1.200
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Default Gateway . . . . . . . . . : 192.168.0.1

Ethernet adapter Wireless Network Connection:

Media State . . . . . . . . . . . : Media disconnected
Description . . . . . . . . . . . : Wireless-G PCI Adapter
Physical Address. . . . . . . . . : 00-0C-41-14-10-99

#8 gmon

gmon

    X-S Enthusiast

  • Members
  • 9 posts

Posted 26 July 2004 - 08:00 PM

2.if you want to make sure that your connection is running properly got to your internet browser and instead of typing in a url type this:

ftp://xbox:xbox@192.168.1.200

The windows browser returns the following error:

A connection with the server could not be established.

Edited by gmon, 26 July 2004 - 08:11 PM.


#9 onlinejames

onlinejames

    X-S Young Member

  • Members
  • Pip
  • 47 posts

Posted 26 July 2004 - 08:58 PM

what i use is
xbox
ip 192.168.0.5
Subnet Mask 255.255.255.0
Default Gateway 192.168.0.1
use static ip = yes

pc is 192.168.0.1
subnet mask 255.255.255.0
default gateway 192.168.0.1

in flash xbox
site name xbox
ip address 192.168.0.5 port 21
user name xbox
password xbox

works for me everytime, make sure if you change settings for i.p to restart the xbox before trying to connect



#10 pepsik

pepsik

    X-S Expert

  • Members
  • PipPipPip
  • 528 posts

Posted 26 July 2004 - 09:04 PM

A connection could not be established because your network is running on 192.168.0.1 and you trying to connect to 192.168.1.200

change the gateway to 192.168.1.1 and your connection should work.

should be like theis ip:192.168.1.200
gateway:192.168.1.1
port:21

Edited by pepsik, 26 July 2004 - 09:05 PM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users