Jump to content


Photo

How To Use A Cheapmod Sst49lf020 On A 1.6 Box


  • This topic is locked This topic is locked
211 replies to this topic

#31 TSOPrano

TSOPrano

    X-S Senior Member

  • Members
  • PipPip
  • 228 posts
  • Location:Victoria, BC
  • Xbox Version:v1.0
  • 360 version:v1 (xenon)

Posted 14 August 2004 - 07:58 AM

QUOTE (X-ecuter @ Aug 7 2004, 12:21 AM)
no its a completley different method - you have to get the lframe direct from an MCPX via - very very very difficult. The post is around here somewhere - search for it

i found the MCPX very easy on my 1.3... i have also done a simple rebuild and install of a xenium on a 1.6. now on another 1.6 im trying to do the cheapmod install and cannot, for the life of me, do it. all i get is frag. first off i connected the lframe (cut trace and lifted pad) to the d0, wrong move, obviously, then i connected it to lframe, and still no go.

what could be my problem, im fairly sure everything is soldered properly for when i did my first rebuild of lpc with my xenium, nothing went wrong. i have m8_16 flashed to it...

can someone help me out?

#32 Great2bfree

Great2bfree

    X-S Senior Member

  • Members
  • PipPip
  • 225 posts

Posted 14 August 2004 - 09:15 AM

Flashing Sst49lf020 chip - Hot swaping on a
Aladding adv. 32

Can I do this and have it work?

I have a Aladin chip that has a built in socket for the Sst49lf020 chip. I have it installed on my xbox working wonderfully,

Now is it possible to load up a flashing application like evox build in flash, and once it load up, take out the Sst49lf020 chip(the one that it booted up with) and put in my extra-blank Sst49lf020 that I have laying around and then flash it?

Can I do this? the chip is soldered and simply switching the Sst49lf020 chip on it shouldn't be a problem.. Its like hotswaping basicly.

Also, I don't need to solder/brigde any points on the chip for it to enable flashing on a Aladding adv. 32?


Thank you.

#33 xboxexpert

xboxexpert

    X-S Enthusiast

  • Members
  • 7 posts

Posted 15 August 2004 - 05:23 PM

your good...you can hot swap easily...just use a fine flat tip screw driver on the edges of the stp chip you should be okay....i've done it hundreds of times..

#34 Koopa

Koopa

    X-S Member

  • Members
  • Pip
  • 63 posts

Posted 16 August 2004 - 09:04 AM

QUOTE (xboxexpert @ Aug 15 2004, 10:26 AM)
your good...you can hot swap easily...just use a fine flat tip screw driver on the edges of the stp chip you should be okay....i've done it hundreds of times..

I can confirm this too!

I've flashed 25 SSt chips on a v1.6 and successfully installed those chips on v1.6 machines using all the information contained in this thread and other threads.

So, we're all good!

I use xflash v2 to flash my SST's btw.

#35 modchipper

modchipper

    X-S Member

  • Members
  • Pip
  • 80 posts
  • Interests:Anything Electronic
  • Xbox Version:v1.6
  • 360 version:v1 (xenon)

Posted 19 August 2004 - 03:07 AM

Works nicely. I bought 20 bad Aladdin Advance 64's from www.the-console-corner.com that are now at least good for something. Thanks for that great tut, saved me $$$ for sure. biggrin.gif

#36 xboxexpert

xboxexpert

    X-S Enthusiast

  • Members
  • 7 posts

Posted 19 August 2004 - 05:51 AM

Im so glad i could be a help to the people on the scene...keep up the good work admins/moderators and all the other people that are "KEEPING THE SCENE ALIVE!!"

#37 bigchuckd

bigchuckd

    X-S Enthusiast

  • Members
  • 13 posts

Posted 19 August 2004 - 04:24 PM

this 1.6 seems like a huge pain in the A$$ lol

#38 xboxexpert

xboxexpert

    X-S Enthusiast

  • Members
  • 7 posts

Posted 20 August 2004 - 01:35 AM

sure are...

#39 gsgleason

gsgleason

    X-S Freak

  • Members
  • PipPipPipPipPip
  • 1,588 posts
  • Location:Denver, CO
  • Xbox Version:v1.4

Posted 21 August 2004 - 05:43 PM

does the lframe trace really need to be cut on the motherboard? In the pic xecuter posted here it's not cut. This is for the 2.3b lite, but they're both lpc based mods, so why the difference?

#40 xboxexpert

xboxexpert

    X-S Enthusiast

  • Members
  • 7 posts

Posted 23 August 2004 - 02:16 AM

YES for cheapmod it HAS to be cut...no strings around it

#41 LosDaanos

LosDaanos

    X-S Enthusiast

  • Members
  • 10 posts

Posted 24 August 2004 - 08:48 PM

QUOTE (TSOPrano @ Aug 14 2004, 08:01 AM)
i found the MCPX very easy on my 1.3... i have also done a simple rebuild and install of a xenium on a 1.6. now on another 1.6 im trying to do the cheapmod install and cannot, for the life of me, do it. all i get is frag. first off i connected the lframe (cut trace and lifted pad) to the d0, wrong move, obviously, then i connected it to lframe, and still no go.

what could be my problem, im fairly sure everything is soldered properly for when i did my first rebuild of lpc with my xenium, nothing went wrong. i have m8_16 flashed to it...

can someone help me out?

I have made a error and maybe the same as yours unsure.gif
I have connected the lframe (after cutting it) to pin #7 on the 49lf020 and to lpc pin 3 on the mobo the same time.

It worked for an hour or so an now I only get a red-green light after 4 times startup.

I just over read sleeping.gif this important issue in xboxexpert's tutorial.

Reconnect the lframe on the top mobo results in a normal working box but when I place the cheapmod again it frags! blink.gif

So who have any idea to solve this?

Thnx!!

NEVERMIND!!!

It was a broken loose contact on lpcbus pin 2 (gnd). Never had this before jester.gif

Thanks anyway!

Edited by LosDaanos, 24 August 2004 - 10:24 PM.


#42 rastus

rastus

    X-S Enthusiast

  • Members
  • 9 posts

Posted 25 August 2004 - 08:31 AM

Thanks xboxexpert, you're a legend smile.gif ....... your guide saved me many hours (read weeks) of frustration with a dud aladdin live and 1.6 ...... if people want a simple way of programming more than one 49lf020 to do cheapmods, it is definitely worth investing in at least one aladdin live and programmer (cost: buggerall) .........

#43 xboxexpert

xboxexpert

    X-S Enthusiast

  • Members
  • 7 posts

Posted 27 August 2004 - 02:25 AM

Glad to have helped you out.

#44 bho76

bho76

    X-S Senior Member

  • Members
  • PipPip
  • 150 posts

Posted 29 August 2004 - 02:59 AM



sorry to ask but do you know a link that could point me to using the cheapmod with a ver1.0 board? appreciate it. Finding cheapmod guides can be challenging.

thanks

#45 bho76

bho76

    X-S Senior Member

  • Members
  • PipPip
  • 150 posts

Posted 29 August 2004 - 03:01 AM

also, one more thing. I have heard of using the x2.3 programmer with pin header to flash sst chips. is this a rumor or can you use it?

thanks again




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users