Jump to content


Photo

Very Strange Ftp Problem


  • Please log in to reply
8 replies to this topic

#1 Blackshinobi

Blackshinobi

    X-S Enthusiast

  • Members
  • 7 posts

Posted 27 July 2004 - 11:14 PM

OK, I do not know what to think anymore. Here is the thing. I installed the 2.3 pro in my v1.1 xbox and everything worked perfectly. My friend has a 1.0 xbox and also got the 2.3 pro. We installed it and flashed it with the exact same BIOS I used on mine (4977). The problem is, we can not FTP to his harddrive. I know what you guys are gonna say, but here is the strange part, we unpluged the cat5 cable from his xbox and put it in mine and the FTP connected right away. It gets ever stranger, after trying it at his house for 5 hours with no luck, I take his xbox to my house and the FTP connected with no problems at all blink.gif . Sooooo his xbox will ftp at my house but not his. If anyone has any idea on what we can try next, please let me know.

We are using the same ftp software (smartftp), same bios (4977), same mod chip (2.3 pro) same router (linksys 4-port wired)

#2 thewickedjester

thewickedjester

    X-S Knowledgebase

  • Members
  • PipPipPipPipPipPipPipPip
  • 4,012 posts
  • Xbox Version:v1.0
  • 360 version:v1 (xenon)

Posted 28 July 2004 - 12:21 AM

its probably something to do with your freinds network settings

#3 Blackshinobi

Blackshinobi

    X-S Enthusiast

  • Members
  • 7 posts

Posted 30 July 2004 - 10:56 PM

That is what we thought in th begining, but we checked everything and it works no problem with my xbox on his network. We just do not know why we are having problems connecting to his xbox when mine works perfectly.

#4 jack2004

jack2004

    X-S Expert

  • Members
  • PipPipPip
  • 619 posts
  • Xbox Version:unk

Posted 30 July 2004 - 11:02 PM

or may be network port of his xbox broken?

#5 Blackshinobi

Blackshinobi

    X-S Enthusiast

  • Members
  • 7 posts

Posted 31 July 2004 - 01:14 PM

nope, it is not broken. I took his xbox to my house and I was able to connect to it, so we know that it is working.

#6 markland556

markland556

    The xbox scene master

  • Members
  • PipPipPipPipPip
  • 1,708 posts
  • Xbox Version:v1.0
  • 360 version:v1 (xenon)

Posted 31 July 2004 - 01:37 PM

try to ping the xbox's IP if it gets one.

#7 UGLYMONKEY

UGLYMONKEY

    X-S Senior Member

  • Members
  • PipPip
  • 221 posts
  • Location:Wolverhampton, UK
  • Xbox Version:none
  • 360 version:v4.0 (jasper)

Posted 31 July 2004 - 02:41 PM

just a guess but, Is your friend running any firewall software on his PC? i had this problem when trying to ftp to a friends box and it turns out ZONE ALARM was the culprit.

#8 Blackshinobi

Blackshinobi

    X-S Enthusiast

  • Members
  • 7 posts

Posted 31 July 2004 - 04:06 PM

We tried to ping the ip address for the xbox and we got a quick response so that part is ok. As for the firewall, we turned off zone alarm and my xbox was able to connect right away. As soon as we unplugged the cat5 from mine and put it in his, we could not connect to the ftp. We have really run out of ideas, we have tried everything we know.

Edited by Blackshinobi, 31 July 2004 - 04:07 PM.


#9 gurry

gurry

    X-S Member

  • Members
  • Pip
  • 122 posts

Posted 31 July 2004 - 05:18 PM

could you copy your evox.ini onto his xbox?

Have you tried connecting the two xboxs to each other? does the ftp work then?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users