Jump to content


Photo

C-xbox Tool Corrupting My Files?


  • Please log in to reply
4 replies to this topic

#1 cptmarginal

cptmarginal

    X-S Enthusiast

  • Members
  • 17 posts

Posted 30 July 2004 - 01:16 AM

I made a multi-emu disc using EvoX as the menu, set up the file structure and ini files and everything just right. Made an ISO of it in C-Xbox Tool (I'd use Craxtion but I can't install it - Windows does nothing when I run the setup.), burned it 2X on a DVD+R with Nero and stuck it in the Xbox. Most of the default.xbe's won't launch even with boXplorer. I copied the emus off the disc and onto the HD and EvoX won't recognize them as valid apps. Tried using emus off my HD and just loading the roms off the DVD, but only some of them work. I went back to my PC and extracted the ISO file and found that almost every ZIP archive was corrupted as well (and I stupidly already deleted the files that I put on the disc, so back to collecting GoodXXX sets).

I burned another disc recently with two Xbox games on it and used the multigame menu function of C-Xbox Tool. The menu didn't work at all, though I could still load the games using boXplorer.

Anyone had problems similar to this? Or maybe even know how I can make Craxtion install?

#2 Hackbot

Hackbot

    X-S Young Member

  • Members
  • Pip
  • 30 posts

Posted 30 July 2004 - 07:30 AM

only use media x menu instead of menu x, menu x is buggy

#3 cptmarginal

cptmarginal

    X-S Enthusiast

  • Members
  • 17 posts

Posted 31 July 2004 - 04:18 AM

But I didn't use MenuX, and my problem wasn't a buggy menu but rather corrupted files. Thanks for the advice though, I will remember that.

#4 Trevante

Trevante

    X-S Messiah

  • Members
  • PipPipPipPipPipPipPip
  • 3,929 posts
  • Xbox Version:v1.1
  • 360 version:unknown

Posted 31 July 2004 - 04:45 AM

Try using SimpleXiso

#5 cptmarginal

cptmarginal

    X-S Enthusiast

  • Members
  • 17 posts

Posted 05 August 2004 - 02:06 AM

Finally got Craxtion to install, fixed all my problems. Fuck C-Xbox Tool...




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users