Jump to content


Photo

I Think I Screwed Up


  • Please log in to reply
4 replies to this topic

#1 vegemite

vegemite

    X-S Enthusiast

  • Members
  • 15 posts

Posted 01 August 2004 - 01:30 AM

Ok. Iknow this was idiotic, but I just need to fix it k?

So I just finished modding my box. I was triyng to move a dashboard file with boxplorer, and accidentally moved the [skin] file from the c: partition to another partition on my WD 120G HDD. Now my xbox wont boot up...

I don't have Evox installed so I can't connect to my computer. how can I fix this?




Xbox v1.3
Xecuter 2.3b pro
x2_4978 bugfix BIOS
WD 120G HDD


#2 stacker69

stacker69

    X-S Hacker

  • Members
  • PipPipPipPipPipPip
  • 2,022 posts
  • Xbox Version:none
  • 360 version:v4.0 (jasper)

Posted 01 August 2004 - 02:27 AM

You can try booting up with a bootdisk so you can ftp to your xbox


#3 vegemite

vegemite

    X-S Enthusiast

  • Members
  • 15 posts

Posted 01 August 2004 - 02:52 AM

I would, but I can't get any disc to load due to the malfunction

#4 Mr Ed

Mr Ed

    Hacking Horse

  • Head Moderators
  • PipPipPipPipPipPipPipPipPipPip
  • 6,588 posts
  • Gender:Male
  • Xbox Version:v1.1
  • 360 version:v1 (xenon)

Posted 01 August 2004 - 03:59 AM

Uh, what error on your screen are you getting? Flashing/color of your eject button?

You should be able to load a game or evox disc after doing what you described so something else must be wrong.

#5 rAiLgUn

rAiLgUn

    X-S Young Member

  • XS-BANNED
  • Pip
  • 53 posts
  • Xbox Version:v1.1

Posted 01 August 2004 - 05:19 AM

try a boot disk or use slayers sumtin and then stop playing with boXplorer




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users