Jump to content


Photo

Ftp Problem


  • Please log in to reply
15 replies to this topic

#1 Ols2k4

Ols2k4

    X-S Enthusiast

  • Members
  • 24 posts

Posted 01 August 2004 - 07:34 PM

hey guys I'm having a big problem here with my Xbox Ftping to it. I'm using a Di-642 router and I can not connect ot it. It worked at a friends house. And I know he did something with the Gateway by changing it to 192.168.1.1 and then when I got home it wouldn't work. So I check my gateway and it's 192.168.0.1 And I can't connect ot it at all. I'm tried a Dlink 704P router and still couldn't connect. I've tried using diffrent computers and diffrent Cables and I still can't get anything. on my other Xbox I can get on live and my modded xbox I can get on xbconnect fine. I just can't FTP at all to it at my place. I'm hoping someone could help me out.

#2 mrRobinson

mrRobinson

    X-S Caffeinated Member

  • Head Moderators
  • PipPipPipPipPipPipPipPipPip
  • 5,222 posts
  • Gender:Male
  • Interests:Quantum Loop Theory
  • Xbox Version:v1.0
  • 360 version:v1 (xenon)

Posted 01 August 2004 - 10:09 PM

Clearly its just a settings issue. You can get your settings right by reading the tutorial in my sig. Or you can post the network section of your evox.ini and also an ipconfig /all from your computer and we can tell you what to change.

#3 Ols2k4

Ols2k4

    X-S Enthusiast

  • Members
  • 24 posts

Posted 02 August 2004 - 01:11 AM

ok here it is from my Evox.ini

[Misc]

AutoLaunchGames = No
AutoLaunchDVD = No
DVDPlayer = "e:\dvdx\default.xbe"
AutoLaunchAudio = Yes
#AudioPlayer = "c:\xboxdash.xbe"
MSDashBoard = "c:\xboxdash.xbe"
UseFDrive = Yes
SkinName = Administr8or

[Network]

SetupNetwork = Yes
StaticIP = No
Ip = 192.168.0.184
Subnetmask = 255.255.255.0
Defaultgateway = 192.168.0.1
DNS1 = 0.0.0.0
DNS2 = 0.0.0.0

[Clock]

JumpToMsDash = No
JumpIfNoLink = Yes
Use24 = Yes
SNTP_Server = 216.244.192.3
SwapDate = No

[FTP]

Enable = Yes
Password = xbox
IGR = Yes

[RDTOOLS]

Enable = No
Name = EvoX
IGR = Yes

[BIOS]

#
ROM = "EvoX 2.0",0x76fd88337b8d8c1f116f85f3984b98b6
ROM = "EvoX 2.1",0x99487615bb30670cb65993388fcf2a63
ROM = "EvoX 2.2",0x220ade778785cfc3c98bb5ea8bbd8608
ROM = "EvoX 2.3",0xd79bc87c2caa1a50dcc7016adf2ccc0a
ROM = "EvoX 2.4",0xe3ce66b99957a92fdac40af951c3f1fd
ROM = "EvoX 2.6",0xdd3de3542bff7b36cdb0dbe078c27fbe
ROM = "EvoX 3.6",0xcb73b4914bb6c70b66e21377989726a0
ROM = "EvoX 3.6ef",0xf754767b388ce7a08bf57304e24c9ae9
ROM = "EvoX D.6",0xc349c2b047a3d6c2de2e1c10185ecf86
ROM = "EvoX D.6ef",0x74c6235497f474bf88b54b3fc52a20b2
#
Flash = 0x01d5,"AMD - Am29F080B",0x100000
Flash = 0x04d5,"FUJITSU - MBM29F080A",0x100000
Flash = 0xadd5,"Hynix - HY29F080",0x100000
Flash = 0x20f1,"ST - M29F080A",0x100000
#Flash = 0x378c,"AMIC - A29002",0x40000
Current = 0xe3ce66b99957a92fdac40af951c3f1fd

[Skin_Original]

#
# <Time> =
# <IP> =
# <Name>
# <Version>
# <CD>
# <BIOSVer>
# <KernelVer>
# <RDName>
# <SpaceC>
# <SpaceE>
# <SpaceF>
# <SpaceX>
# <SpaceY>
# <SpaceZ>
#
Text = 30,37,0.5,0x000000,0,"<Time>"
Text = 28,39,0.5,0x808080,0,"<Time>"
Text = 620,420,0.5,0x000000,1,"<Name> V<Version>"
Text = 618,422,0.5,0x808080,1,"<Name> V<Version>"
Text = 620,37,0.5,0x000000,1,"<CD>"
Text = 618,39,0.5,0x808080,1,"<CD>"
Text = 30,420,0.5,0x000000,0,"RD Name : <RDName>"
Text = 28,422,0.5,0x808080,0,"RD Name : <RDName>"
LogoType= 0


[Menu]

Section "Root"
{
Item "Prepare HD",@210
Item "-----------","c:\nonexist.xbe"
Item "MS Dashboard",@3
Item "Reboot",@5
Item "Power Off",@10
Section "System Utils"
{
Item "Settings",@9
Item "Flash BIOS",@1
Item "Backup",@11
Item "Skins",@13
}
Item "-----------","c:\nonexist.xbe"
Item "Flash Bios to EvoX D6 EjectFix",@211
Item "-----------","c:\nonexist.xbe"
Item "BoxPlorer","d:\boxplorer\default.xbe"
Item "ConfigMagic Final","e:\configmagic\default.xbe"
Item "-----------","c:\nonexist.xbe"
Item "Fix Attributes","d:\attrib.xbe"

}

[Action_10]

LogFile = "e:\test.log"
Info "Prepare NewHD"
Warning "This will format all drives"
Warning "This will Copy Dashboard and Apps"
Progress "Now Preparing New HD"
#
# This will format all drives
#
ConfigSector "\hd.bin"
Format c:
Format e:
Format f:
Format x:
Format y:
Format z:

copy "\cdrive\" "c:\"
copy "\edrive\" "e:\"

[Action_11]
Info "Flash Bios"
Warning "This will flash your modchip with Evox D6 EjectFix"
Progress "Now Flashing"
flashbios "\bios\EvoXD6EjectFix.bin"



-----------------------------------------------------------------------------------------------
And here is from my network at home

MS Windows XP [Version 5.1.2600]
© Copyright 1985-2001 MS Corp.

C:\Documents and Settings\PC User>ipconfig/all

Windows IP Configuration

Host Name . . . . . . . . . . . . : PC
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Unknown
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No

Ethernet adapter Local Area Connection:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : SiS 900-Based PCI Fast Ethernet Adap
ter
Physical Address. . . . . . . . . : 00-00-00-00-00-00
Dhcp Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
IP Address. . . . . . . . . . . . : 192.168.0.104
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Default Gateway . . . . . . . . . : 192.168.0.1
DHCP Server . . . . . . . . . . . : 192.168.0.1
DNS Servers . . . . . . . . . . . : 192.168.0.1
Lease Obtained. . . . . . . . . . : Sunday, August 01, 2004 1:47:10 PM
Lease Expires . . . . . . . . . . : Sunday, August 08, 2004 1:47:10 PM

C:\Documents and Settings\PC user>



I'm really hoping you guys can help me out.



#4 mrRobinson

mrRobinson

    X-S Caffeinated Member

  • Head Moderators
  • PipPipPipPipPipPipPipPipPip
  • 5,222 posts
  • Gender:Male
  • Interests:Quantum Loop Theory
  • Xbox Version:v1.0
  • 360 version:v1 (xenon)

Posted 02 August 2004 - 01:34 AM

Ok so you are using dhcp on your xbox... so when you boot it what IP does it say it has? Its IP is NOT going to be 192.168.0.184

#5 Ols2k4

Ols2k4

    X-S Enthusiast

  • Members
  • 24 posts

Posted 02 August 2004 - 02:22 AM

Actually wait my friend Changed it to Static on the Dashboard and changed the Ip Address to 192.168.0.111 Sorry I forgotto put that in.

#6 KeyMastur

KeyMastur

    X-S Hacker

  • Members
  • PipPipPipPipPipPip
  • 2,028 posts
  • Location:Houston, TX
  • Interests:Baseball, Women, Sports, Weights, Computers, Photography
  • Xbox Version:v1.6

Posted 02 August 2004 - 03:07 AM

um.....

Edited by KeyMastur, 02 August 2004 - 03:08 AM.


#7 mrRobinson

mrRobinson

    X-S Caffeinated Member

  • Head Moderators
  • PipPipPipPipPipPipPipPipPip
  • 5,222 posts
  • Gender:Male
  • Interests:Quantum Loop Theory
  • Xbox Version:v1.0
  • 360 version:v1 (xenon)

Posted 02 August 2004 - 03:42 PM

paste an ipconfig /all from your computer in here.

#8 Ols2k4

Ols2k4

    X-S Enthusiast

  • Members
  • 24 posts

Posted 02 August 2004 - 08:19 PM

And here is from my network at home

MS Windows XP [Version 5.1.2600]
Copyright 1985-2001 MS Corp.

C:\Documents and Settings\PC User>ipconfig/all

Windows IP Configuration

Host Name . . . . . . . . . . . . : PC
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Unknown
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No

Ethernet adapter Local Area Connection:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : SiS 900-Based PCI Fast Ethernet Adap
ter
Physical Address. . . . . . . . . : 00-00-00-00-00-00
Dhcp Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
IP Address. . . . . . . . . . . . : 192.168.0.104
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Default Gateway . . . . . . . . . : 192.168.0.1
DHCP Server . . . . . . . . . . . : 192.168.0.1
DNS Servers . . . . . . . . . . . : 192.168.0.1
Lease Obtained. . . . . . . . . . : Sunday, August 01, 2004 1:47:10 PM
Lease Expires . . . . . . . . . . : Sunday, August 08, 2004 1:47:10 PM

C:\Documents and Settings\PC user>


#9 mrRobinson

mrRobinson

    X-S Caffeinated Member

  • Head Moderators
  • PipPipPipPipPipPipPipPipPip
  • 5,222 posts
  • Gender:Male
  • Interests:Quantum Loop Theory
  • Xbox Version:v1.0
  • 360 version:v1 (xenon)

Posted 02 August 2004 - 09:08 PM

ok so assuming your xbox does have a static at 192.168.0.111, then what post what you get back when you try to ping that IP.

#10 Ols2k4

Ols2k4

    X-S Enthusiast

  • Members
  • 24 posts

Posted 03 August 2004 - 12:43 AM

It times out. when I try to ping it

#11 mrRobinson

mrRobinson

    X-S Caffeinated Member

  • Head Moderators
  • PipPipPipPipPipPipPipPipPip
  • 5,222 posts
  • Gender:Male
  • Interests:Quantum Loop Theory
  • Xbox Version:v1.0
  • 360 version:v1 (xenon)

Posted 03 August 2004 - 04:47 AM

try setting static ip = no, then boot it and see if it lists an ip address up top in blue.

If not then your nic is messed up or using wrong cable.

#12 Ols2k4

Ols2k4

    X-S Enthusiast

  • Members
  • 24 posts

Posted 03 August 2004 - 06:25 AM

it does give me and Ip address. And this Xbox worked at a friends house with the same cable.

#13 mrRobinson

mrRobinson

    X-S Caffeinated Member

  • Head Moderators
  • PipPipPipPipPipPipPipPipPip
  • 5,222 posts
  • Gender:Male
  • Interests:Quantum Loop Theory
  • Xbox Version:v1.0
  • 360 version:v1 (xenon)

Posted 03 August 2004 - 05:09 PM

ok so what ip does it give you when static is set to NO.

#14 Ols2k4

Ols2k4

    X-S Enthusiast

  • Members
  • 24 posts

Posted 04 August 2004 - 01:56 AM

When I turn Static Ip off I get an Ip address of 192.168.0.101 but I still can't connect to it. I can't even ping it.

#15 mrRobinson

mrRobinson

    X-S Caffeinated Member

  • Head Moderators
  • PipPipPipPipPipPipPipPipPip
  • 5,222 posts
  • Gender:Male
  • Interests:Quantum Loop Theory
  • Xbox Version:v1.0
  • 360 version:v1 (xenon)

Posted 04 August 2004 - 04:15 PM

Then it must be something with your router. If your pc and xbox are both connected to it. And if you can access the internet yet can't hit your xbox then check settings on your router. make sure they are plugged into lan ports (try different ones).




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users