Jump to content


Photo

Ftping


  • Please log in to reply
5 replies to this topic

#1 bluewoodz

bluewoodz

    X-S Senior Member

  • Members
  • PipPip
  • 254 posts
  • Location:Col. ohio
  • Xbox Version:unk

Posted 01 August 2004 - 08:14 PM

Ok i got my CDRW disc coming up and its V1.8.3285

network looks like this

SetupNetwork = Yes
StaticIP = yes
ip = 192.168.0.3
subnetmask = 255.255.255.0
defaultgateway = 192.168.0.1
dns1 = 0.0.0.0
dns2 = 0.0.0.0

FTP
Enable = yes
password = xbox
igr=yes

And thats what those are st to and from FlashFxp i can't get into the xbox
it says
CONNECTION FAILED (NO route to Host)

Any Geniuses got any ideas?

#2 mrRobinson

mrRobinson

    X-S Caffeinated Member

  • Head Moderators
  • PipPipPipPipPipPipPipPipPip
  • 5,222 posts
  • Gender:Male
  • Interests:Quantum Loop Theory
  • Xbox Version:v1.0
  • 360 version:v1 (xenon)

Posted 01 August 2004 - 09:55 PM

Yea... read the tutorial in my sig. You'll need to get the IP of your mac on that same subnet or vice versa.

#3 bluewoodz

bluewoodz

    X-S Senior Member

  • Members
  • PipPip
  • 254 posts
  • Location:Col. ohio
  • Xbox Version:unk

Posted 01 August 2004 - 11:34 PM

QUOTE (mrRobinson @ Aug 1 2004, 10:58 PM)
Yea... read the tutorial in my sig. You'll need to get the IP of your mac on that same subnet or vice versa.

ok so if i just get plug my Computers Ip address into thes Ini. file then burn to CDRW the same as i have it will work? Also where exactly do i put my computers IP address spceifically, hey thanks man!

#4 bluewoodz

bluewoodz

    X-S Senior Member

  • Members
  • PipPip
  • 254 posts
  • Location:Col. ohio
  • Xbox Version:unk

Posted 01 August 2004 - 11:40 PM

ok i set my ini file up like urs in the example ... so i'm crossing me fingers ... muhaha.gif muhaha.gif muhaha.gif beerchug.gif

SetupNetwork = Yes
StaticIP = No
ip = 192.168.0.3
subnetmask = 255.255.255.0
defaultgateway =
dns1 = 0.0.0.0
dns2 = 0.0.0.0

FTP
Enable = yes
password = xbox
igr=no

and i changed my Pc's properties to Ip address 192.168.0.2
subnet 255.255.255.0
and still no connection
i use to have an evox dashboard on a CDRW that worked perfectly with FLASHFXP with no problem, but i lost it!!

Edited by bluewoodz, 02 August 2004 - 12:06 AM.


#5 bluewoodz

bluewoodz

    X-S Senior Member

  • Members
  • PipPip
  • 254 posts
  • Location:Col. ohio
  • Xbox Version:unk

Posted 02 August 2004 - 12:10 AM

ok after all that i switched to a crossover cable and used QWIX 1.1 and got thru AMEN!!! sweet JESUS!! i'm in again..

#6 bluewoodz

bluewoodz

    X-S Senior Member

  • Members
  • PipPip
  • 254 posts
  • Location:Col. ohio
  • Xbox Version:unk

Posted 02 August 2004 - 12:14 AM

Whoa that was a close one cause i accidently deleted the Original Xbox hd , of course i backed it up.... lol




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users