Jump to content


Photo

Help! Os2 Screen Black, But Xbox Works


  • Please log in to reply
2 replies to this topic

#1 minnow

minnow

    X-S Expert

  • Members
  • PipPipPip
  • 609 posts
  • Xbox Version:v1.0
  • 360 version:unknown

Posted 03 August 2004 - 03:46 AM

I just installed an Xenium ICE on a v1.0 box with conexant video chip. I did have it running fine about 5 minutes after install. I had EVOX M7 running and my EVOX dash was working. I ftp'd the typical boxplorer and some emulators.
Then I powered off, rebooted, and the screen went black.
I thought, "Huh?"

I did it several times, noticing the chip would light up WHITE, AMBER, then OFF. I was thinking that maybe the OS2 start screen might still be working, even though my screen was all black.

So I tried just hitting "A" on the controller to select "Launch Menu"
Then A again to select M7 Bios.
Then A again to load it.
And then I heard the typical Micro$oft XBOX splash screen. But my screen still had no video. I have audio but no video.
I then blindly navigated through the EVOX dash, found my FCE Ultra NES emulator, loaded it up, and it worked. . . still no video.

HELP. Of course, I plugged every audio/video cable in correctly (using standard RCA cables-Yellow, Red, White).

#2 djcluerec

djcluerec

    X-S Enthusiast

  • Members
  • 6 posts

Posted 03 August 2004 - 04:12 AM

i dont know if this helps AT ALL..but try powering on your xbox by pressing the eject button rather than the power button..maybe this might do something else for ya? i really dunno tho, just offering someting since ur pretty lost..


rec

#3 minnow

minnow

    X-S Expert

  • Members
  • PipPipPip
  • 609 posts
  • Xbox Version:v1.0
  • 360 version:unknown

Posted 03 August 2004 - 04:43 AM

You KNOW.
I'm pretty good about exhausting the possible fixes before asking for help.
I solved the problem. I don't know if this constitutes a stupid error on my part, or a freakish random occurence, but

I bought this dirty-disking XBOX from a friend. It was used. . . and abused.
Here's what the problem was all along.
The video cable SUCKS! It's been twisted and turned and kinked so much over the past couple of years that it shorts itself out if it's turned slightly. So I literally just wiggled the cable a few times, saw the screen flicker, and BAM! I had a picture.

I've done many mods and most have been by the book... picture perfect. I really was stumped by this issue, but I managed to fix my own problem.

Wow. So I just got 2 posts for asking and answering my own question. Go me.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users