Jump to content


Photo

Recover Os Fails


  • Please log in to reply
2 replies to this topic

#1 matheny23

matheny23

    X-S Enthusiast

  • Members
  • 1 posts

Posted 05 August 2004 - 07:24 PM

I just installed my new Xenium ICE solderless to a v1.3 box. It was working for about an hour when after a power off it would not come back up to the red Xenium screen. I have taken everything off the MB and replaced the chip with no luck. The condition is that if you power on the box there is no video and the chip blinks red twice and on the third it stays red. I attempted to put the chip in recovery mode and there is video but after 3-5 minute it comes back with loading ... halt. Tried to boot again in normal mode with no luck. Any ideas or should I get another chip?

Thanks,

Rob

#2 acemilo

acemilo

    X-S Messiah

  • Members
  • PipPipPipPipPipPipPip
  • 3,828 posts
  • Xbox Version:v1.0
  • 360 version:unknown

Posted 05 August 2004 - 08:03 PM

Does it still work if you take the adapter off and the chip off? Most likely it will and the problems you have are becase of the piece of shit solderless adapter. Use the pin header it came with to solder it in and use the d0 on the bottom of the board. Then, kiss your problems goodbye.

#3 JohnnyVegas

JohnnyVegas

    X-S X-perience

  • Members
  • PipPip
  • 398 posts
  • Location:Light side of the sun
  • Xbox Version:v1.6b
  • 360 version:v1 (xenon)

Posted 05 August 2004 - 10:47 PM

I will go one step further and say sell the chip to a friend and get your money back.

Then go get a better chip on the market that will not require magic tricks and a stick of gum to get working correctly.

Otherwise, do what is said above and pray it will work then.

You should definatly use the Pin Header with these Xeniums. The quicksolder is useless.

BUT if you have used the quick solder method be prepared to take your time getting the damn thing off the board.

Good luck. Curious to see if this solves your problems.









0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users