Jump to content


Photo

Need Help With Installing Dashboard Please.


  • Please log in to reply
5 replies to this topic

#1 Badmagick

Badmagick

    X-S Enthusiast

  • Members
  • 23 posts

Posted 07 August 2004 - 02:57 AM

last night i modded a version 1.0 xbox by using the flash tsop method. I put in X2 4981.67 bios and everything flashed fine. i then put slayers evoX autoinstaller 2.5 final.iso on a dvd-r so i can install a dashboard and other programs, but the problem is that the xbox wont read it. ive tried putting slayers on a dvd-r and a cd-r and neither worked. i then decided to install evoX by using a boot disc with the dashboard on it and the xbox wont read those either. the xbox still reads real games so everything works and nothing is broken, it just wont load my boot discs. im burning with nero 6.3 ultra and use the option burn UDF/ISO disc since thats the only ISO option from what I can see. I have a Samsung drive in right now even though it originally came with a thompson, but im using the samsung temporarily since its more capable of reading recordable media. anyone know what is going wrong here? thanks for any input!

#2 alobor

alobor

    X-S Young Member

  • Members
  • Pip
  • 57 posts

Posted 07 August 2004 - 03:02 AM

Im probally not much help, but i used this guys settings w/ nero http://xbox.*******/...amang/bios.html & I got Firefuckers install disk to read for me using dvdrw.

#3 alobor

alobor

    X-S Young Member

  • Members
  • Pip
  • 57 posts

Posted 07 August 2004 - 03:04 AM

heh, guess i cant post the site.

Edited by alobor, 07 August 2004 - 03:05 AM.


#4 Badmagick

Badmagick

    X-S Enthusiast

  • Members
  • 23 posts

Posted 07 August 2004 - 03:06 AM

QUOTE (alobor @ Aug 7 2004, 04:05 AM)
Im probally not much help, but i used this guys settings w/ nero http://xbox.*******/...amang/bios.html & I got Firefuckers install disk to read for me using dvdrw.

for some reason that website does not want to load for me. ive tried using avant, internet explorer, and even aol.

#5 alobor

alobor

    X-S Young Member

  • Members
  • Pip
  • 57 posts

Posted 07 August 2004 - 03:08 AM

check your pm's

#6 Badmagick

Badmagick

    X-S Enthusiast

  • Members
  • 23 posts

Posted 07 August 2004 - 03:25 AM

thanks for your help, but i burned exactly the way the guide tells me and no such luck unfortunately. anyone else out there have any other ideas?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users