Jump to content


Photo

Just Reflashed My Dead X-ecuter 2.0 Lite


  • Please log in to reply
2 replies to this topic

#1 kshaikh

kshaikh

    X-S Enthusiast

  • Members
  • 5 posts

Posted 19 January 2003 - 07:05 AM

So after my post of having a dead X-Ecuter 2.0 (bad flash), someone posted and said "you need to reflash your X-Ecuter 2.0".

He said to search on the forums to learn how to reflash.

I surfed and surfed. Heard about #xbins. Had no idea if it was on DalNET, EfNet or what net. I got mIRC. mIRC wouldn't connect to any default servers.

I surfed to EfNet's homepage, found a server. Connected. I tried to do !list, no work, "cannot post" or whatever that error was.

Thought thought, msged a few people. surfed the xbins homepage (xbins.org ?). One guy said "netsplit occurred". I'm like "uh ok".

In any case, after a few hours !list to xbins, and poof. I get FTP sites. Cute FTP, log in, find all this cool crap!

Download Evoluation 1.8.somethingnew and burnt in on an CDRW using RecordMAX, it didn't work. I then reburnt it with UDF file system on! It worked! (That is the first time I burnt a CDRW, versus DVD-Rs).

Well then, I hot swapped, I just pulled out the mod chip and swapped with the dead one. I hit flash. Reboot, and WHAM, my mod chip now works!!!

I have to say that without all your resources by doing searches on the forums I couldn't do this. Obviously thanx goes out to all the guys who wrote EvoX, bios hacks and what not. I LOVE THIS COMMUNITY!

It is just plain insane! I am so happy that I got my system back up and running and didn't even waste a mod chip in the process.

Now I Just have to put my mod chip enable/disable switch back and I'm done! Also I have to be sure to give my bro and all my other modded friends the newest EvoX!!! DAMN!

Now I'm going to try neXgen too!!!

Thanks everyone.
Khalid

#2 Keem

Keem

    X-S Expert

  • Members
  • PipPipPip
  • 561 posts

Posted 19 January 2003 - 07:07 AM

u muslim? If so salam smile.gif

#3 mono11

mono11

    X-S Member

  • Members
  • Pip
  • 117 posts

Posted 19 January 2003 - 09:25 AM

i kind have the same problem.i try to installed my matrix on my xbox and maybe it touch something it shouldn't any way now when i turn it on it makes a noise then turns off then turns back on then turns off by it self, then again turns on and it give me a green and red light. it won't eject either.wel it will but after it hit eject button like 10 times while it tring to boot also i aline the chip and it gives me a green light and still does the same thing. i went ahead and took the chip off and put everything back together. and still does the same thing. this morning i installed a good enigmh chip on it to see mabe it will work but same thing no luck. please advice me what to do. mine when it's connected to the tv it won't boot at all and the hard drive makes like a little beep then it turns off and turns back on. thanks hope u can help me




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users