Jump to content


Photo

Fixing Ma Audio Exploit. :o Help Please!


  • Please log in to reply
3 replies to this topic

#1 pabsi

pabsi

    X-S Enthusiast

  • Members
  • 2 posts

Posted 09 August 2004 - 06:20 AM

Hi guys, I need a little help fixing my xbox, like 6 months ago, I did the MA audio exploit, and everything worked as planned. But suddenly, one day, I did the track thing, but it didnt work, instead a message appeared "You have reached the maximum of 100 soundtracks".

Can anyone help me please. How can I correct this?

Thankyou verymuch!

Pabsi.
----------------------------------------------------------------------------------

"Light is made of darkness"


#2 tayior7

tayior7

    X-S Senior Member

  • Members
  • PipPip
  • 276 posts

Posted 09 August 2004 - 06:24 AM

you would probably find more answers if this thread was in the correct forum.

#3 mrRobinson

mrRobinson

    X-S Caffeinated Member

  • Head Moderators
  • PipPipPipPipPipPipPipPipPip
  • 5,222 posts
  • Gender:Male
  • Interests:Quantum Loop Theory
  • Xbox Version:v1.0
  • 360 version:v1 (xenon)

Posted 10 August 2004 - 03:15 AM

QUOTE (tayior7 @ Aug 9 2004, 01:27 AM)
you would probably find more answers if this thread was in the correct forum.

You can't argue with common sense...
moving...

#4 awal

awal

    X-S Freak

  • Moderator
  • PipPipPipPipPip
  • 1,255 posts
  • Location:████████████
  • Interests:XBOX
  • Xbox Version:v1.0
  • 360 version:none

Posted 10 August 2004 - 03:30 AM

you need to downgrade you dash and you can find it by lookin for how to do it




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users