Jump to content


Photo

Messed Up My Modded Xbox


  • Please log in to reply
2 replies to this topic

#1 deathmetalmaggot

deathmetalmaggot

    X-S Enthusiast

  • Members
  • 1 posts

Posted 09 August 2004 - 07:49 AM

IM in serious need of help! I messed up my modded xbox and I dont know what to do I have tried everything! Here is the deal My modded xbox was working fine I was doing everything fine for 6 months then I tried to connect to a wireless network with my computer and after that I was unable to access anything on my xbox anymore ,I am stuck on this screen with the only options are for ms dashboard (wich doesnt work) reboot, power off, settings, backup, and flash bios. I am running evox but the screen from witch i am used to is nowhere to be found therefor I cant access my games or any of my applications I am just stuck at this screen, I am really depressed about this and am totally confused on what to do, I have gone to every website and looked through every walkthrough but I am stuck. I also dont want to lose my games because I know they are still on my hardrive please somone help me I am real pissed off about this If you can help me or need more information on my problem or anything that will be usefull to fix this please send me an E-mail to andrewbartlett338@cox.net I would gladly appreciate it, thank you sad.gif sad.gif sad.gif
[SIZE=14]


P.s. my mod chip is the xbit

Edited by deathmetalmaggot, 09 August 2004 - 07:52 AM.


#2 SICKdimension

SICKdimension

    X-S Messiah

  • Members
  • PipPipPipPipPipPipPip
  • 3,659 posts
  • Location:California
  • Interests:TO IM ME, STATE YOUR REASON, DON'T JUST SAY "HEY R U THERE?"
  • Xbox Version:v1.4
  • 360 version:v1 (xenon)

Posted 09 August 2004 - 08:00 AM

Well, I don't know what happened, but it sounds like it still boots to EvoX. FTP into the box and backup everything so you don't lose your gamesaves. Then boot to Slayer's and Re-Install EvoX. Maybe that will bring back the settings you are used to.

#3 hawgman

hawgman

    X-S X-perience

  • Members
  • PipPip
  • 384 posts
  • Location:Murray, KY
  • Interests:SPORTS, xbox, pc's, electronics, hacking.
  • Xbox Version:v1.0

Posted 09 August 2004 - 01:28 PM

boot up with a slayers disk and ftp to the box and copy the evox.ini with your old settings back on it.

then you can get your ftp going again and recopy fresh copy of evox3935 or avalaunch 49 to your box..




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users