Jump to content


Photo

Playing Backups Problems


  • Please log in to reply
2 replies to this topic

#1 imamafackinhokie

imamafackinhokie

    X-S Freak

  • Members
  • PipPipPipPipPip
  • 1,452 posts
  • Location:Pittsburgh
  • Xbox Version:v1.6
  • 360 version:v4.0 (jasper)

Posted 11 August 2004 - 10:37 PM

Ok I recently upgraded my hard drive to a 120 gb. And I decided to install avalaunch instead of evox and I am liking it much better with one exception. Before I sold my 80 gig hard drive I backed all of my games up to my computer hard drive. Then I installed the avalaunch dash and then ftped my games back. I can see all of them, but whenever I click on a game it goes to a loading screen and then doesn't do anything after that.

Anyone have any suggestions?

<--Post #500

Edited by imamafackinhokie, 12 August 2004 - 12:10 AM.


#2 imamafackinhokie

imamafackinhokie

    X-S Freak

  • Members
  • PipPipPipPipPip
  • 1,452 posts
  • Location:Pittsburgh
  • Xbox Version:v1.6
  • 360 version:v4.0 (jasper)

Posted 12 August 2004 - 12:06 AM

Ok heres what i figured out - my hard drive is lockable and it was - and i could boot to the m$ dash and everything. The only thing i wasnt able to do was launch the games. I unlocked the hard drive an I was able to launch the games fine. So i tried locking it again and it gave me the same problem. I guess this is the source of my troubles. It doesnt bother me much since I don't use xbox live but is this something that avalaunch has troubles with or is it just me - i think i am going to upgrade my xbox os an install another dash to see if the hard drive is the source of my problems.

#3 MikesTooLz

MikesTooLz

    X-S Senior Member

  • Members
  • PipPip
  • 240 posts

Posted 12 August 2004 - 03:11 PM

could also be your bios, what bios are you using?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users