Jump to content


Photo

Messed Up (error 16)


  • Please log in to reply
1 reply to this topic

#1 Dark_Neo

Dark_Neo

    X-S Senior Member

  • Members
  • PipPip
  • 168 posts
  • Location:Birmingham, UK
  • Interests:Xbox, Web Design, Programming
  • Xbox Version:v1.1
  • 360 version:v1 (xenon)

Posted 12 August 2004 - 12:56 AM

I got BlackStormX on Bit Torrent and I overwrote my xboxdash.xbe with the one in the package (note: before you think it, I'm not asking for anything illegal here, just help and advice) When I ran the dash it came up with error 21 at first, then rebooted and got 13/14. Luckily I had a backup of my xboxdash.xbe and went into Linux to restore it. I had put back in 5 of the bolts on the case when it occured to me I should check if it worked. A lot of swearing followed when I got error 16.
Error code reference here: http://www.xbox-scen.../errorcodes.php

So this means something is wrong with a file or setting to do with the dash, but the only thing I changed was overwriting the xboxdash.xbe. So I'm stuck, please help!

Oh my Xbox config before this problem:

No modchip
80GB hard drive
Font exploit loading Pheonix which loaded MXM.

#2 RapBoy

RapBoy

    X-S X-perience

  • Members
  • PipPip
  • 464 posts
  • Xbox Version:v1.1

Posted 12 August 2004 - 06:08 PM

QUOTE
You will need to hext edit the bsxdash.xbe and search for all instances of xtf and change them to xft(or whatever the extensions of your font files are)

Alternatively use the ude hack and then hext edit bsxdash for fonts and change to f0nts (0= number)





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users