Jump to content


Photo

Samsung Drive, Original / New, Won't Read Any Disc


  • Please log in to reply
16 replies to this topic

#1 UrbanRiot

UrbanRiot

    X-S Member

  • Members
  • Pip
  • 83 posts

Posted 13 August 2004 - 01:56 AM

Have an X-box Samsung drive in a brand new 1.5 xbox that won't read original or copied games.

The drive shows no sign of wear and worked flawlessly a week ago, even after I flashed the TSOP.

A replacement drive works fine, so obviously the drive has developed some kind of problem.

It spins up and spins down, evox says "Init" while this is going on, then says "no disc".

If this is new, and a replacement works fine, based on what happens, can anyone suggest what I should look for if I take this drive apart? THANKS!

#2 garyopa

garyopa

    X-S Genius

  • Admin
  • 753 posts
  • Location:Tropical Island
  • Interests:Embedded Hardware and Firmware
  • Xbox Version:v1.6d
  • 360 version:v5.0 (360S - trinity)

Posted 13 August 2004 - 03:56 AM

I have the same problem, I got a Samsung drive in one of my XBOX's, never used much and never opened before, and now it won't read anything, CD or DVD. Which does not make sense that it is the normal problem of a bad or weak laser, as in the other drives I have see, you get either a dirty disc message or they stop reading either CD or DVD, but not both.

This drive does not do anything at least software-wise, the drive does all the normal steps in spining and reading back and forth, checking the disc, but the XBOX does not see the disc and does not even attempt to read it.


#3 UrbanRiot

UrbanRiot

    X-S Member

  • Members
  • Pip
  • 83 posts

Posted 14 August 2004 - 05:46 AM

Let me know if you ever get this fixed - I have a buddy of mine looking at it who's great with optical drives... and I'll let you know if I get'er going.

#4 bytecode

bytecode

    X-S Enthusiast

  • Members
  • 6 posts

Posted 18 August 2004 - 01:22 AM

i also have a drive doing the same thing....

#5 ctgrinch

ctgrinch

    X-S Enthusiast

  • Members
  • 9 posts

Posted 01 September 2004 - 08:45 PM

I'm having the same problem on one of my modded boxes.

anyone know what is causing this??

or what i can do???

#6 XnewWV

XnewWV

    X-S Enthusiast

  • Members
  • 1 posts

Posted 04 September 2004 - 04:47 AM

I just had to replace a samsung (model sdg-605) out of a 1.5 xbox this evening. It was working fine then all of sudden, nothing. Wont read anything. Luckily i still had my old xbox that was fried in a thundrestorm. Took the thompson and replaced the broken samsung, problem fixed. I'm guessing the samsung's in 1.5 arent very good... I wonder if i should even try cleaning it.

#7 johnston1000

johnston1000

    X-S Enthusiast

  • Members
  • 4 posts

Posted 04 September 2004 - 05:14 AM

I have had this exact same problem, I have never opened my Xbox v 1.5 and one day all of a sudden I couldn't get my cd or games to work, if anyone knows how to fix this it would be a help.

#8 mathius

mathius

    X-S Young Member

  • Members
  • Pip
  • 50 posts
  • Xbox Version:v1.6
  • 360 version:v1 (xenon)

Posted 05 September 2004 - 01:45 PM

same here
I have a new xbox with a faulty samsung 605b, the xbox has hardly been used
can a 616q/e laser assembly be fitted to one of these?
the only difference I can seem to find is the pcb layout and the firmware memory size on a 616q is 256k compared to 128k on a 616t/f

Edited by mathius, 05 September 2004 - 01:46 PM.


#9 shaad

shaad

    X-S Enthusiast

  • Members
  • 7 posts

Posted 05 September 2004 - 02:08 PM

I am having exactly the same problem with my philips drive. Working fine, installed the modchip(modchip working fine). Now DVD don't reads anything, nothing at all. And another thing which surprized me a lot that the system was PAL, but when i tried to run another philips drive from another system, it worked fine but all of a sudden system turned into NTSC. All display turned black and white. Any solution?

#10 mathius

mathius

    X-S Young Member

  • Members
  • Pip
  • 50 posts
  • Xbox Version:v1.6
  • 360 version:v1 (xenon)

Posted 06 September 2004 - 01:33 AM

Ive contacted microshaft requesting service manuals for the dvd-roms as Im a registered appliance service tech but i think my chances of getting them are slim

*update*
I have the samsung SD-616F_(E) service manual PM me if you want it

Edited by mathius, 06 September 2004 - 01:51 AM.


#11 superxboxman

superxboxman

    X-S Enthusiast

  • Members
  • 4 posts

Posted 08 April 2005 - 05:35 AM

bump this thread, I'm having the exact same problem with a brand new V1.6 Samsung drive. Are there any resolutions to this problem?

#12 Stitch_626

Stitch_626

    X-S Senior Member

  • Members
  • PipPip
  • 220 posts

Posted 08 April 2005 - 06:51 AM

smile.gif
Well, try to clean the lens with a cotton bud dipped in some isopropnol. A laser assy from 616e won't work! If you have one or can get one why not mod it. It makes superb drive which will eat any other drive for the xbox. See my tut hosted on www.xbox100.com/tutorials/turbochargesammy.pdf. beerchug.gif

#13 superxboxman

superxboxman

    X-S Enthusiast

  • Members
  • 4 posts

Posted 08 April 2005 - 07:05 AM

thanks for the reply stitch, but a dirty laser is not the problem.

This is what I noticed after taking the top and bottom cover off:

The laser assembly drops when the tray is ejected.
When the tray closes, the magnetic head of the laser assembly sticks to the metal top cover. This lifts the laser closer to the disc so it can read it.

However, when my tray closes, the magnetic head is not catching to the top cover. Therefore, the laser is too far away to read the disc. (I'm talking about a few millimeters too far away) I have searched this forum forever now but nobody seems to have a solution to this problem, yet alot of people have this problem.

edit/ that is an awesome tutorial you wrote for the 616e, i'll be saving that for later. cool.gif

Edited by superxboxman, 08 April 2005 - 07:07 AM.


#14 Stitch_626

Stitch_626

    X-S Senior Member

  • Members
  • PipPip
  • 220 posts

Posted 08 April 2005 - 07:23 AM

The clamping should be very positive. The upwards movement is done by a cam from the tray assy its possibly worn or out of wack. When the laser assy moves up with a disc the magnet should be strong enough to attract the holding clamp. Is the lid of rom distorted ie dome upwards? My experience has been the reverse it won't release. In this case, the tray is either clogged with dirt and fluff or the belt is slipping. It might be the belt has some grease on it and the head assy does not get all the way home. If it is not loose try cleaning the belt and pully with isoprponol. After the the disc is clamped the electronics moves the laser up or down to focus the beam.

Edited by Stitch_626, 08 April 2005 - 07:29 AM.


#15 superxboxman

superxboxman

    X-S Enthusiast

  • Members
  • 4 posts

Posted 08 April 2005 - 07:36 AM

yes the drive is having problems both ways, ie, assembly wont catch top cover when tray closes, and tray wont open due to the magnet being too strong. Obviously those two cases cannot happen at the same time. I try to trick the drive, by putting in a disc, then quickly shaking the drive once to get the magnet to stick. However, the drive will spin a few times, then proceed to say no disc. I would even try leaving a disc (original game) in the drive when powered off, then power on the xbox but the dvd drive would still not read it. Like I said before, this drive is brand new, so any mechanical parts being "dirty" is out of the question.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users