Jump to content


Photo

Kernel Panic Problem


  • Please log in to reply
5 replies to this topic

#1 natepalm

natepalm

    X-S Enthusiast

  • Members
  • 17 posts

Posted 14 August 2004 - 05:19 PM

Well. after soldering and resoldering i finally got my xenium online. I have a v1.6 and was not looking forward to the lpc rebuild. 30 guage kynar wire is a MUST if you doing a 1.6. I orded my chip from BMMods, and they can include some if you need it. As well as some solder to.

First time soldering the chip fragged, it appeared my connections were OK. but frag'n never brings the best out of anyone. So i resoldered. and this time use some more of that kynar wire for the LFRAME. I went from the LFRAME straight to the DO solder pad on the top of the ice chip. Starts up fine!!! HOORAY!! and it was good.

THEN: I see a KERNEL PANIC - anyone going through this is not going to know what to do. So i hopped on here, and it said there was a problem with the time/date. but how does one change the time/date if they cant do anything because Kernel panic has it pretty much Frag'n.

Solution: Work quick! Add a new item to the menu for BIOS, select the TSOP - and fllash it .... time is of the essence here. Once you get that - boot to the TSOP when you get a chance.... BAM your in and up her dress and she wont know what hit her.

BTW XENIUM ICE IS ONE SWEEET CHIP!! ... I'm a Xecuter convert... stupid X3 waiting periods.

Just thought I would give back to the scene all the advice i've taken.

Edited by natepalm, 14 August 2004 - 05:22 PM.


#2 silentsnake

silentsnake

    X-S Genius

  • Members
  • PipPipPipPip
  • 758 posts
  • Location:New York
  • Xbox Version:v1.4
  • 360 version:v1 (xenon)

Posted 14 August 2004 - 07:28 PM

someone should pin a kernal panic topic. this guy figured out congrats man. I am sick of 4 topics a day on it.

#3 logicbomb.de

logicbomb.de

    X-S X-perience

  • Members
  • PipPip
  • 326 posts
  • Xbox Version:v1.0
  • 360 version:v3.0 (falcon)

Posted 14 August 2004 - 08:57 PM

I've also had a Kernal Panic error message appear when I had made a typo in my SMB workgroup server settings.

I started getting Kernal Panics as soon as I began messing with the SMB server setting so I just turned off SMB server mode and I haven't seen that error. since then.

Hope this helps out anyone getting KP errors not due to their clock settings.

#4 ColdWilson

ColdWilson

    X-S Enthusiast

  • Members
  • 17 posts

Posted 18 August 2004 - 12:36 PM

I had this problem and solved it

if you run out of time to update everything before it starts the kernal panic error this will help:

two options 1- doing a little soldering 2 - waiting a few hours


My situation was that I had a dead (1.1) xbox with an locked retail HDD and no easy means of getting the TSOP bios without physically removing it and putting into a good motherboard with the help of mod chip.

I had a replacement (1.0) motherboard with 128mb ram upgrade and a new 200gb unlocked HDD plus a Xenium ICE mod kit.

The problem was that after a few minutes of use the Xenium ICE bios kept producing the Kernal Panic error whenever I tried selected options to flash the bios or format, etc the HDD. These options did work for a few minutes and I managed to getr a TSOP backup onto the Xenium before all access stopped due to this error - basically I could do nothing after a few (literrally 3-5) minutes. The only option seemed to be getting my modchip flashed with a bios from a friends modded xbox and duplicating their HDD. However, I did find a solution to my problem and one that might help those of you experiencing the Kernal Panic error. Hereís what I did:

Having searched all over on the Kernal Panic error it seems that this is generally caused due to the system clock being incorrect after a period of no power (i.e. no mains). Iíve no idea why this should happen.

From my Xenium experience I guessed that initially the clock issue canít be affecting the xbox so access would be available if I could reset the system clock. I discovered from searches that the clock doesnít use a battery but a capacitor which takes about 3 hours to drain when mains is disconnected (it never drains if you leave the mains connected). I left the box overnight unplugged and voila, I had access the next day for a few minutes. It wasnít enough time to sort out my issues and I lost access again.

Frustrated by waiting 3 hours each time I searched on anything about where this capacitor is located (there are hundreds on the board). Fortunately a very clever person (Bunnie) had a site describing his amazing work on understanding the xbox internals check this link http://www.xenatera....ak/xboxmod.html . I saw him describe the capacitor in question (a 1 Farad 2.5V Aerogel capacitor at location C7G10).

The usual Disclaimer
The method described here involves opening up your xbox and modifying it which will void your warranty I will not hold responsibility for anything that might happen as a result of reading this. All actions you take as a result of reading this are done so at your own risk.

Once I found the capacitor and its solder points on the rear of the board I connected up a switch on two wires to the two solder points to short the capacitor (with the mains unplugged to avoid it getting current of course) and hence reset the system clock. I found this took a few minutes whilst monitoring with a meter but sure enough a few minutes later the xbox allowed me to flash the bios and access the HDD to lock it, format it etc etc.

Once I got a bios in place (X2 4981 for instance) and put a slayers CD in the drive I was then able to rebuild the new HDD with all the usual apps.

Iíll be submitting this as a guide to xbox-scene with detailed pics if anyoneís interested. Itís probably not a very useful mod to do but it saved my bacon.


#5 gmatharu12

gmatharu12

    X-S Enthusiast

  • Members
  • 15 posts
  • Xbox Version:unk

Posted 26 July 2005 - 06:46 PM

thanks for the solution there.. i jus got a Kernal Panic now.. all i read was "incorrect time" from your post.. and booted to any dashboard and corrected the time...
Done! lol.. thas all i needed.. Thanks again !

#6 msweber97

msweber97

    X-S Enthusiast

  • Members
  • 3 posts

Posted 31 March 2009 - 01:54 AM

i had this same panic thing happen to me also but all i have is a black screen i can not get to anything to even try to change a thing as soon as i turn on the xbox it sounds like it boots like it normally does but i do not get anything. How do i get past this. I tried doing a recovery cd for the xenium os but it doesnt work either as soon as the drive winds up and reads the cd it flashes green and red and kicks the cd out




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users