Jump to content


Photo

Error 6 (unable To Unlock Hdd) With Original Hdd


  • Please log in to reply
2 replies to this topic

#1 theninja

theninja

    X-S Enthusiast

  • Members
  • 4 posts

Posted 16 August 2004 - 08:50 AM

i've got an xbox v1.6, using the xecutor 2.3 lite. i'm new to modding, so when i first was installing, i thought rebuilding the lpc was required. later i found out it wasn't and i figured rather than check every connection, i'd just unsolder them all. so i solder in all the wires directly on to the board, in the correct spots i'm sure. i get a double reboot with a frag, so i resolder everything. now i can boot up to an error 6 (unable to unlock hdd) but the funny thing is, i've got the original hdd in there. plus, i can't get the dvd drive to open period. i've unsoldered the chip now (minus the d0 point because i don't wanna re-do it) and the alt 5v power (just because it's off on the side and shouldn't matter too much). so now i can't get the dvd drive to open, and i still get error 6. i've tried switching the dvd drive for another xbox v1.6's dvd drive, and it has the same problem. what's going on here? i don't suck at soldering, and i'm pretty sure i didn't fry the board. and yes, i did "jiggle the cable" for every possible connection and hold it firm in different directions during boot. i can hear the hdd spin up, but i get no sounds from the dvd drive (whether i should or shouldn't, i don't know, but it's quiet.) any help at all would be appreciated.

#2 theninja

theninja

    X-S Enthusiast

  • Members
  • 4 posts

Posted 16 August 2004 - 10:28 PM

bump

#3 Blank

Blank

    X-S Messiah

  • Members
  • PipPipPipPipPipPipPip
  • 3,660 posts
  • Location:Western Wisconsin
  • Interests:Graphic Design, Gaming, HTML/Webpage Design, Programming, and Electronics
  • Xbox Version:v1.0
  • 360 version:unknown

Posted 16 August 2004 - 11:42 PM

1.6s NEED the LPC rebuilt...




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users