Jump to content


Photo

Evox Won't Boot!


  • Please log in to reply
8 replies to this topic

#1 Plankebrett

Plankebrett

    X-S Young Member

  • Members
  • Pip
  • 31 posts
  • Location:Norway
  • Interests:Snowboarding, photographing and cannabis.
  • Xbox Version:v1.6
  • 360 version:none

Posted 17 August 2004 - 10:21 AM

I finally got my FTP to the pc to work, and I ftp'ed some skins, trainers and movies. Now, when the xbox is rebooting, it is just repeating the boot animation and never gets any way from there.. When i'm booting without HD it just are some normale error messages that HDD is missing and that stuff.

Someone got any idea what's wrong??

It's just so frustrating!

Thanx!!

#2 bucko

bucko

    Super Moderator

  • Head Moderators
  • PipPipPipPipPipPipPipPipPipPipPip
  • 7,997 posts
  • Gender:Male
  • Location:England
  • Xbox Version:v1.6
  • 360 version:v5.0 (360S - trinity)

Posted 17 August 2004 - 01:37 PM

Try booting an Evox boot disk, you aint got any exploints installed have you?

#3 Xtrem

Xtrem

    The Next Level

  • Members
  • PipPipPipPipPipPipPipPip
  • 4,670 posts
  • Location:My Place In Montreal
  • Xbox Version:unk
  • 360 version:v1 (xenon)

Posted 17 August 2004 - 02:05 PM

More Details Mod

#4 Plankebrett

Plankebrett

    X-S Young Member

  • Members
  • Pip
  • 31 posts
  • Location:Norway
  • Interests:Snowboarding, photographing and cannabis.
  • Xbox Version:v1.6
  • 360 version:none

Posted 17 August 2004 - 02:28 PM

Yeah okey, but i was just ftp'ing two trainers into "E:\trainers", five skins into "E:\Skin", and two moviefiles into "F:\Movies"

And then I rebooted the xbox, and the boot logo just repeated itself all the time.
I got no idea why it isnt working, but where can I actually download a boot evoX boot disc?
I didn't install my modchip my self, so I dont have the boot disc..

:)thanks!


#5 gsgleason

gsgleason

    X-S Freak

  • Members
  • PipPipPipPipPip
  • 1,588 posts
  • Location:Denver, CO
  • Xbox Version:v1.4

Posted 17 August 2004 - 02:32 PM

you can get everything you need from the usual places.

in the tutorials section on xbox-scene.com there is a lengthy section regarding evolution x - you should be able to find what you need there.

basically you rename the evoxdash.xbe file to default.xbe, edit your evox.ini with appropriate network settings for your lan, create an xbox iso image from that folder with everything in it, and birn to a disc which your xbox reads.

#6 Xtrem

Xtrem

    The Next Level

  • Members
  • PipPipPipPipPipPipPipPip
  • 4,670 posts
  • Location:My Place In Montreal
  • Xbox Version:unk
  • 360 version:v1 (xenon)

Posted 17 August 2004 - 02:44 PM

QUOTE (Plankebrett @ Aug 17 2004, 10:31 AM)
I got no idea why it isnt working, but where can I actually download a boot evoX boot disc?

Read Forum RULES ! No File Asking...

#7 shlong

shlong

    X-S Young Member

  • Members
  • Pip
  • 54 posts

Posted 17 August 2004 - 08:08 PM

I think your xbox is looping. Follow this:

Turn off xbox.
Plug in the crossover cable/router wire to your xbox.
Plug the other end of the crossover cable/router wire to your computer.
Turn on the xbox.
Let it loop.

It should go back to evox after many hours. (Depending on your fonts version. It took me 9 hours for it to go back to evox.)

DON'T turn it off.
You should be able to ftp to your xbox now.
Change the fonts back to the original Xbox Book and XBOX.
Now go out and search for better fonts or TSOP or use the Ultimate Dashboard Exploit.

#8 Plankebrett

Plankebrett

    X-S Young Member

  • Members
  • Pip
  • 31 posts
  • Location:Norway
  • Interests:Snowboarding, photographing and cannabis.
  • Xbox Version:v1.6
  • 360 version:none

Posted 17 August 2004 - 09:25 PM

Ok thankx!
Im trying it now... But I'm not an XS Filter - 062508 - filtered., so what is "the Ultimate Dashboard Exploit "? And what do you mean by better fonts? Hehe...

and PS: Sorry i asked about the file!



#9 shlong

shlong

    X-S Young Member

  • Members
  • Pip
  • 54 posts

Posted 17 August 2004 - 09:56 PM

When I say "Better Fonts", I mean the bert.xtf and the ernie.xtf files (Sometimes snufflepaggus.xtf) . There are different versions of them.

Whats happening is that everytime you unplug the power cable, it forgets the time and when you turn it back on, ur supposed to set the time but it tries to load the new files.
(Sorry if this info is wrong. This is just what is off the top of my head that i remember)

The Ultimate dashboard exploit can be found on the top of the forumn.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users