Jump to content


Photo

Quix Error


  • Please log in to reply
2 replies to this topic

#1 greyhound415

greyhound415

    X-S Enthusiast

  • Members
  • 1 posts

Posted 18 August 2004 - 12:45 PM

I'm hoping someone can help me here as i'm new to this.I'm trying to backup some of my xbox games with quix but am having trouble with some games.I get an error saying unable to make connection, but this error comes up after some files have already been transfered.Can anyone help PLEASE.

#2 Venom01

Venom01

    X-S Enthusiast

  • Members
  • 2 posts

Posted 21 August 2004 - 04:09 PM

Actually im having the same error...does anyone have any suggestions, mine stops at 6% and says cannot connet to port. I tried reboting both and disabling the antivirus software, but nothing still......im trying to back up Rainbow Six - Black Arrow.....

#3 ryno267

ryno267

    X-S Enthusiast

  • Members
  • 15 posts
  • Xbox Version:unk
  • 360 version:unknown

Posted 22 August 2004 - 03:31 AM

well... i get same problem with qwix but instead of using that... i just extracted the iso with "UltraISO" and then just transferred it with my regular ftp app.... works fine.

no idea about the error though...




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users