Jump to content


Photo

Dvd Rom Wont Eject


  • Please log in to reply
2 replies to this topic

#1 CHRONOSTORM

CHRONOSTORM

    X-S Senior Member

  • Members
  • PipPip
  • 199 posts
  • Location:Florida
  • Xbox Version:v1.3
  • 360 version:unknown

Posted 19 August 2004 - 05:27 AM

i have an xbox that doesnt have the ability to eject.. i have tried replacing the dvd rom the power supply and the power eject pcb. the dvd rom works on a different xbox and i have tried with a new ide or no ide at all. the hd has been disconnected as well. nothing works...

#2 FallsInc

FallsInc

    X-S Hacker

  • Moderator
  • PipPipPipPipPipPip
  • 2,280 posts
  • Gender:Male
  • Location:Ohio
  • Xbox Version:none
  • 360 version:none

Posted 19 August 2004 - 10:15 AM

can you do an emergency eject? if you get it out, it might be able to start working again... looks for a very small hole, and push with a paper clip... you may ahve to push hard, it will come out though... probably jammed somehow

#3 Dynarius

Dynarius

    X-S Member

  • Members
  • Pip
  • 87 posts

Posted 19 August 2004 - 01:35 PM

does the box with issues actually work? that is a sign of a damaged bios.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users