Jump to content


Photo

Pbl And Bios Help?


  • Please log in to reply
2 replies to this topic

#1 kuroneko227

kuroneko227

    X-S Enthusiast

  • Members
  • 24 posts

Posted 20 August 2004 - 07:05 AM

I have a chip-turned-soft-modded box (UDE), and I'd like to use a bios that supports LBA48, but I'm having some trouble getting there. I put the PBL (1.4.1) xbe/boot.cfg onto E, and loaded the 4981.67 bfm bios from it, which I thought had LBA48 support in it, then ran Xbpartitioner after the dash loaded, but it said the tables couldn't be written due to lack of LBA48 info. I feel dumb asking because I thought I already knew, but what bios /should/ I be using for built-in LBA48 support (XBtool is giving me a hard time with kernal extraction problems)? I tried putting the contents of the v1 M8 metoo package onto E:, but when I ran the xbe it just gave me a blank screen and flashed red/yellow/green. Arg. Pre-thanks for any help

#2 kuroneko227

kuroneko227

    X-S Enthusiast

  • Members
  • 24 posts

Posted 20 August 2004 - 07:19 AM

I now have 4983_67 loaded on (UDE to evox to pbl to evox to xbpartitioner), which supposedly has LBA48 support, but XBpartitioner is still saying the info isn't found and table writing is disabled. From the tutorials this seems like it should be a lot easier than I'm doing with it..

Edited by kuroneko227, 20 August 2004 - 07:23 AM.


#3 NghtShd

NghtShd

    X-S Expert

  • Members
  • PipPipPip
  • 562 posts
  • Location:Chair
  • Interests:Trying to think of absolutely nothing for extended periods.
  • Xbox Version:unk

Posted 20 August 2004 - 10:39 PM

4979-4983 have LBA48 support, but they can't return the partition table address to an application, nor can they read the table from the hard drive, so you can't use them with custom partitions. X-ecuter has said that they will support the on-disk table in future releases.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users