Jump to content


Photo

Xbmc 8-18-04 Bugs


  • Please log in to reply
58 replies to this topic

#1 Diontae18

Diontae18

    X-S Expert

  • Members
  • PipPipPip
  • 724 posts
  • Location:Nibelheim
  • Xbox Version:unk
  • 360 version:unknown

Posted 20 August 2004 - 07:00 PM

Too many for me to specify, Maybe you all can help me on this one.

#2 JayDee

JayDee

    X-S Legend

  • Head Moderators
  • PipPipPipPipPipPipPipPipPip
  • 5,750 posts
  • Gender:Male
  • Location:Sweden
  • Xbox Version:v1.1
  • 360 version:v2 (zephyr)

Posted 20 August 2004 - 07:18 PM

name some....

#3 Diontae18

Diontae18

    X-S Expert

  • Members
  • PipPipPip
  • 724 posts
  • Location:Nibelheim
  • Xbox Version:unk
  • 360 version:unknown

Posted 20 August 2004 - 09:22 PM

Ok for instance, when you go to play a video and touch the right-stick button, It freezes. Also, when you pause and watch a video and unpause, it tends to speed up for a second then return to normal, And when choosing some settings even cause it to freeze. Pleases fix these little annoyances.

#4 JayDee

JayDee

    X-S Legend

  • Head Moderators
  • PipPipPipPipPipPipPipPipPip
  • 5,750 posts
  • Gender:Male
  • Location:Sweden
  • Xbox Version:v1.1
  • 360 version:v2 (zephyr)

Posted 20 August 2004 - 09:29 PM

1: Use Project Mayhem skin. It is the only one fully up to date... (So it is not a bug)
2: In mplayer.conf (located in mplayer folder) delete autosync=30 (It has already been done in todays cvs)
3: Again, it is a skin issue. Use Project Mayhem and it will work.

Edited by JayDee, 20 August 2004 - 09:40 PM.


#5 total_ass

total_ass

    X-S Hacker

  • Members
  • PipPipPipPipPipPip
  • 3,000 posts
  • Location:England
  • Xbox Version:v1.4

Posted 20 August 2004 - 09:40 PM

i am using the last xbmc build from july, can't remember the exact date lol. if i update to the new one am i gonna have to delete my savegame and lose all of my settings?

#6 JayDee

JayDee

    X-S Legend

  • Head Moderators
  • PipPipPipPipPipPipPipPipPip
  • 5,750 posts
  • Gender:Male
  • Location:Sweden
  • Xbox Version:v1.1
  • 360 version:v2 (zephyr)

Posted 20 August 2004 - 09:43 PM

Maybe/Maybe not.

When not updated in such along time i would recommend it though

#7 Diontae18

Diontae18

    X-S Expert

  • Members
  • PipPipPip
  • 724 posts
  • Location:Nibelheim
  • Xbox Version:unk
  • 360 version:unknown

Posted 20 August 2004 - 09:53 PM

Ok jaydee, Im going to use the project mayhem skin instead, but I do like The Original skin that is included better, You think for your next release or in a download page you can make the original skin to support it?

#8 JayDee

JayDee

    X-S Legend

  • Head Moderators
  • PipPipPipPipPipPipPipPipPip
  • 5,750 posts
  • Gender:Male
  • Location:Sweden
  • Xbox Version:v1.1
  • 360 version:v2 (zephyr)

Posted 20 August 2004 - 09:59 PM

The "original" skin is no longer supported. (We´ll move the rest of its files from cvs soon i think)

You can however update the xml´s and make it work. Just check against the PM skin file xml´s.

#9 SoDoRo

SoDoRo

    X-S Member

  • Members
  • Pip
  • 95 posts

Posted 20 August 2004 - 10:15 PM

Weather code config bug.

It kept looping back and forth on searching and updating,
leave me no choice but to reset my xbox.

Edited by SoDoRo, 20 August 2004 - 10:15 PM.


#10 JayDee

JayDee

    X-S Legend

  • Head Moderators
  • PipPipPipPipPipPipPipPipPip
  • 5,750 posts
  • Gender:Male
  • Location:Sweden
  • Xbox Version:v1.1
  • 360 version:v2 (zephyr)

Posted 20 August 2004 - 10:18 PM

Cant replicate that here.

Check xbmc.log and see if there is anything relevant there.

#11 SoDoRo

SoDoRo

    X-S Member

  • Members
  • Pip
  • 95 posts

Posted 20 August 2004 - 10:44 PM

27-11-2003 03:16:30 NOTICE -----------------------------------------------------------------------
27-11-2003 03:16:30 NOTICE starting...
27-11-2003 03:16:30 NOTICE Q is mapped to:Harddisk0\Partition2\Applications\XBMC
27-11-2003 03:16:30 NOTICE load settings...
27-11-2003 03:16:30 NOTICE loading T:\settings.xml
27-11-2003 03:16:30 ERROR Unable to load T:\settings.xml, creating new T:\settings.xml with default values
27-11-2003 03:16:30 NOTICE loading Q:\XboxMediaCenter.xml
27-11-2003 03:16:30 WARNING Not initializing network, using settings as they are setup by dashboard
27-11-2003 03:19:02 ERROR unable to load:Q:\skin\MediaCenter\pal\dialogVolumeBar.xml
27-11-2003 03:19:03 ERROR unable to load:Q:\skin\MediaCenter\pal\Pointer.xml
27-11-2003 03:20:07 ERROR Texture manager unable to load file: Q:\skin\Project Mayhem\media\weather-small.png
27-11-2003 03:20:07 ERROR Texture manager unable to load file: Q:\skin\Project Mayhem\media\background-myweather.png
27-11-2003 03:20:07 ERROR Texture manager unable to load file: Q:\skin\Project Mayhem\media\background-myweather.png
27-11-2003 03:20:07 ERROR Texture manager unable to load file: Q:\skin\Project Mayhem\media\background-myweather.png
27-11-2003 03:20:07 ERROR Texture manager unable to load file: Q:\skin\Project Mayhem\media\background-myweather.png
27-11-2003 03:20:07 ERROR Texture manager unable to load file: Q:\skin\Project Mayhem\media\background-myweather.png
27-11-2003 03:20:07 ERROR Texture manager unable to load file: Q:\skin\Project Mayhem\media\weather-small.png
27-11-2003 03:20:10 ERROR Texture manager unable to load file: Q:\skin\Project Mayhem\media\weather-small.png
27-11-2003 03:20:10 ERROR Texture manager unable to load file: Q:\skin\Project Mayhem\media\weather-small.png

It doesn't happen again after I restarted.

#12 Diontae18

Diontae18

    X-S Expert

  • Members
  • PipPipPip
  • 724 posts
  • Location:Nibelheim
  • Xbox Version:unk
  • 360 version:unknown

Posted 20 August 2004 - 11:06 PM

QUOTE (JayDee @ Aug 20 2004, 10:32 PM)
1: Use Project Mayhem skin. It is the only one fully up to date... (So it is not a bug)
2: In mplayer.conf (located in mplayer folder) delete autosync=30 (It has already been done in todays cvs)
3: Again, it is a skin issue. Use Project Mayhem and it will work.

Thanks Jaydee. This fixed my problems I was having, listen, maybe in your next release, You can already have the included Codecs so that we don't need to download them and maybe you can remove "autosync=30" and "Default Media player skin" For you next release.


#13 bgrill27

bgrill27

    X-S Senior Member

  • Members
  • PipPip
  • 229 posts
  • Location:Rio Rancho, New Mexico
  • Xbox Version:v1.0

Posted 20 August 2004 - 11:16 PM

For some reason .pls shoutcast stations take about 140 seconds to load, or do not work at all. They work on older builds and on PC. Example: http://205.188.234.65:8018

#14 JayDee

JayDee

    X-S Legend

  • Head Moderators
  • PipPipPipPipPipPipPipPipPip
  • 5,750 posts
  • Gender:Male
  • Location:Sweden
  • Xbox Version:v1.1
  • 360 version:v2 (zephyr)

Posted 20 August 2004 - 11:22 PM

QUOTE
maybe in your next release, You can already have the included Codecs so that we don't need to download them and maybe you can remove "autosync=30" and "Default Media player skin" For you next release


I host all the codecs you can use with xbmc, check pinned topic for for it
The autosync=30 was removed in todays cvs as i stated above and the old skin is currently being discussed for removal from cvs.

But the thing is that we do not make any releases, we just do the sourcecode.

Untill there is a way to compile without the ms xdk we wont release any binaries as they are illegal.

XBMC is fully opensource and legal.

#15 buehrer

buehrer

    X-S Member

  • Members
  • Pip
  • 112 posts

Posted 21 August 2004 - 12:04 AM

Hi,
Allmusic isn't working again. Assuming that this is a problem with allmusic.com, is it possible for us to switch toa different information provider?
Regards,
Greg





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users