Jump to content


Photo

Ready To Throw This Thing Into The Street


  • Please log in to reply
5 replies to this topic

#1 gooster

gooster

    X-S Enthusiast

  • Members
  • 22 posts

Posted 21 August 2004 - 03:38 PM

Ok I have a Ver 1.4 box, executer 2.3 pro, has executer2 4983 bios, and evox 3935 dash. this is all installed and working, I have ftp into box copied off C & E drives, can move around the dashboard fine. Can change setting Etc.

But what does not work is the DVD, if I put in a game nothing shows up in the "Games" menu (I dont even know if it should) and when I goto "Launch DVD" I shows "Loading" but just hangs there, this also happens with movies as well as games. Games/Movies still work fine when running with mod turned off.

Also nothing shows up in the Apps Menu, where do I need to place my apps to show up in the Apps menu?

What am I doing wrong?

Thanks



#2 pimpmaul69

pimpmaul69

    X-S Freak

  • Members
  • PipPipPipPipPip
  • 1,769 posts
  • Location:Colorado, USA
  • Xbox Version:v1.2
  • 360 version:v1 (xenon)

Posted 21 August 2004 - 06:04 PM

couple things...the "games" menu is for games backed up on your hard drive.. clean the laser on your dvd drive with a q-tip and some alchohol..if that dont work do a pot tewak and if that dont work replace the laser...maybe you should read posts on dvd problems before getting so pissed off and bout to chuck your wonderful piece of machinery out the window

#3 gooster

gooster

    X-S Enthusiast

  • Members
  • 22 posts

Posted 21 August 2004 - 07:53 PM

QUOTE (pimpmaul69 @ Aug 21 2004, 07:07 PM)
clean the laser on your dvd drive with a q-tip and some alchohol..if that dont work do a pot tewak and if that dont work replace the laser

Why would it work fine with mod turned off if it needed cleaned or lazer was bad?



#4 bigga

bigga

    X-S Freak

  • Members
  • PipPipPipPipPip
  • 1,514 posts
  • Location:Yurop
  • Xbox Version:v1.0
  • 360 version:v2 (zephyr)

Posted 21 August 2004 - 08:03 PM

QUOTE
Also nothing shows up in the Apps Menu, where do I need to place my apps to show up in the Apps menu?



Make a folder on e or f called apps.

About your DVD problem, it could be that your xbox doesn't like the media you are using. What drive you got, and what sort of media. I wouldn't start cleaning lasers and all that if games work with the mod off

#5 A.Z.BESTŪ

A.Z.BESTŪ

    X-S X-perience

  • Members
  • PipPip
  • 425 posts

Posted 21 August 2004 - 08:03 PM

I can send you my evox.ini file on your e-mail if you want. The cause of the problem can be invalid EEPROM settings. I had it on my Xbox once- it was not possible to launch anything! I can also send you one, banned EEPROM if you wish. You can test it then.

#6 vegemite

vegemite

    X-S Enthusiast

  • Members
  • 15 posts

Posted 21 August 2004 - 10:32 PM

Listen.
I had the exact same issue. What you need to do is set up a network with your xbox, copy the evox.ini file to your pc, from your pc open the .ini file and make a section under the "Games" section that says "autoadd" and right next to that put in the address where you are storing your games to your HD.
Basically, if you want anything to show up in your menus, you have to make a path for it in the .ini file or else nothing will show up.
Also, you will want to go to your settings menu and change "Auto Launch (games/discs)" to yes. "Launch DVD" is only for discs that contain program files such as boot discs and such.

Hope this helps. If not Google "Ultimate noobs Guide" and lots of tutorials will be at your disposal.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users