Jump to content


Photo

Ftp Help?


  • Please log in to reply
4 replies to this topic

#1 hedmunky

hedmunky

    X-S Enthusiast

  • Members
  • 5 posts

Posted 27 August 2004 - 09:47 AM

Im running WinXPpro with SP2 trying to FTP into my xbox but I get "Connection timeout. No response from server" using smart ftp even with pasv turned off. Flash FXP wont connect either. Im pretty sure it has to do with a setting and not hardware or xbox. Please someone help. Ive been trying for almost a whole day.

#2 jefferelli

jefferelli

    X-S Senior Member

  • Members
  • PipPip
  • 193 posts

Posted 27 August 2004 - 09:58 AM

Need a little more info. Like are you going through a router, or connecting directly.

If directly I assume you have a crossover cable. If not it wont work.

Make sure your xbox and cpu are on the same network
as an example.
XBOX 192.168.1.200
PC 192.168.1.100
make sure both have the same subnet mask 255.255.255.0

turn off all firewalls ie zone alarm. (not sure about the built in one in XP may want to disable it just to be sure.)

again make sure that the XBOX is set to 192.168.1.200 in settings.

did you try pinging the xbox from your pc?

what dash are you using?

#3 hedmunky

hedmunky

    X-S Enthusiast

  • Members
  • 5 posts

Posted 27 August 2004 - 11:10 AM


OK Im going through a hub/switch -EvoX 3935
yes ive pinged and it had 4 connection refused

#4 jefferelli

jefferelli

    X-S Senior Member

  • Members
  • PipPip
  • 193 posts

Posted 27 August 2004 - 07:22 PM

Make sure your evox is set up correctly.
[Network]

SetupNetwork = Yes
StaticIP = Yes
Ip = 192.168.1.200
Subnetmask = 255.255.255.0
Defaultgateway =
DNS1 = 0.0.0.0
DNS2 = 0.0.0.0
SetupDelay = 5
SkipIfNoLink = No

[FTP]

Enable = Yes
Password = xbox


make sure your computer network card is set to

192.168.1.100 <--the first three numbers critical. the last one can vary. but has to be different then the xbox.
also make sure your using the same subnet. 255.255.255.0
Go into control panel and check the settings. or you can right click on your lan connection icon (if you have one in the corner of your screen.) The sttingins are under TCP/IP.

Do you use this pc for the internet also? Do you have cable or DSL. Just want to make sure that it is not a router you are using instead of a hub/switch (as the router will try to assign the address and you will need to make the xbox DHCP instead of a STATIC IP. And your PC will need to be set up diff.
Also make sure you are using standard Ethernet cables and not a crossover if you are using a hub/switch/router.


Edited by jefferelli, 27 August 2004 - 07:23 PM.


#5 Kamakazie

Kamakazie

    X-S Young Member

  • Members
  • Pip
  • 48 posts

Posted 27 August 2004 - 07:57 PM

Have Gateway be the IP of your router, dont leave it blank and dont enter in a random number. For example, if your internal IP is 192.168.1.103, your router's IP is likely 192.168.1.1




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users