Jump to content


Photo

Avalaunch Ics Help


  • Please log in to reply
8 replies to this topic

#1 tangrax

tangrax

    X-S Enthusiast

  • Members
  • 11 posts

Posted 27 August 2004 - 09:32 PM

Hi everyone
Basically, ive got my box all set up (chipped, obviously, avalaunch, few hdd apps/games, ftp working etc.) but i really am stuck trying to get avalaunch or links to connect.
Here is my setup:
BT Voyager 100 usb adsl modem
1 NIC w/ crossover cable (yep, sure its crossover)
no router or anything just phoneline - modem - pc - xbox
My avalaunch settings at the mo:
<network setup="1" type="static">
<ip>192.168.0.3</ip>
<subnet>255.255.255.0</subnet>
<gateway>192.168.0.2</gateway>
<dns1 />
<dns2 />
Now i do know my DNS numbers from ipconfig \all but if i put them in it'd try to connect then freeze up after a bit.
I have read somewehere i may need a second NIC. Is this true? If so, help would be appreciated.
Thanks
P.S. Thanks for all the great tut's, theyre why ive only had to post once so far tongue.gif

#2 mkulrey13

mkulrey13

    X-S Expert

  • XS-BANNED
  • PipPipPip
  • 557 posts
  • Location:Dover, New Hampshire
  • Interests:Computer Modding&lt;br&gt;Xbox Modding&lt;br&gt;Sex
  • Xbox Version:v1.2

Posted 27 August 2004 - 10:47 PM

QUOTE
no router or anything just phoneline - modem - pc - xbox


Get Cable... wink.gif

#3 SaYcHeEse

SaYcHeEse

    X-S Enthusiast

  • Members
  • 14 posts

Posted 27 August 2004 - 11:34 PM

QUOTE (tangrax @ Aug 27 2004, 10:35 PM)
Hi everyone
Basically, ive got my box all set up (chipped, obviously, avalaunch, few hdd apps/games, ftp working etc.) but i really am stuck trying to get avalaunch or links to connect.
Here is my setup:
BT Voyager 100 usb adsl modem
1 NIC w/ crossover cable (yep, sure its crossover)
no router or anything just phoneline - modem - pc - xbox
My avalaunch settings at the mo:
<network setup="1" type="static">
<ip>192.168.0.3</ip>
<subnet>255.255.255.0</subnet>
<gateway>192.168.0.2</gateway>
<dns1 />
<dns2 />
Now i do know my DNS numbers from ipconfig \all but if i put them in it'd try to connect then freeze up after a bit.
I have read somewehere i may need a second NIC. Is this true? If so, help would be appreciated.
Thanks
P.S. Thanks for all the great tut's, theyre why ive only had to post once so far tongue.gif

Try This Config out Using your Crossover cable.


<network setup="1" type="static">
<ip>
192.168.0.3
</ip>
<subnet>
255.255.255.0
</subnet>
<gateway>
0.0.0.0
</gateway>
<dns1>
0.0.0.0
</dns1>
<dns2>
0.0.0.0
</dns2>
<proxy enabled="0">
<server>
10.0.0.1
</server>
<port>
8080
</port>
</proxy>

Then Config your NIC to this.

Use the following IP Address: 192.168.0.2
Subnet Mask: 255.255.255.0
Default Gateway: Leave Blank

Use the following DNS server Address:
Preferred DNS server: Leave Blank
Alternate DNS server: Leave Blank.

NOTE: If this setup doesnt work you will have to get another NIC card installed on your PC. The 1st NIC Configed to getting the INTERNET connection and the 2nd NIC for your XBOX to PC. Just use the same setup stated above for your 2nd NIC config if you get one.







#4 tangrax

tangrax

    X-S Enthusiast

  • Members
  • 11 posts

Posted 03 September 2004 - 09:44 PM

/\
Thats my setup at the mo, dude.
P.S. almost forgot to add, i have a USB modem, so my set up is basically:
(USB)MODEM-PHONELINE
COMP
NIC-XBOX
Help will be greatly appreciated, sooner i can get my internet working, sooner i can get links up and running laugh.gif
And i have ics enabled on my internet, for some reason it is like a dialup but its broadband :S
Thanks

Edited by tangrax, 03 September 2004 - 09:49 PM.


#5 awal

awal

    X-S Freak

  • Moderator
  • PipPipPipPipPip
  • 1,255 posts
  • Location:████████████
  • Interests:XBOX
  • Xbox Version:v1.0
  • 360 version:none

Posted 03 September 2004 - 11:37 PM

QUOTE (mkulrey13 @ Aug 27 2004, 04:50 PM)

Get Cable... wink.gif

wtf wink.gif
DSL is basically cable but through the phone cords although it is slower

i have the same thing and it works fine

@tangrax try this
CODE
<network setup="1" type="dhcp">



Edited by awal, 03 September 2004 - 11:38 PM.


#6 tangrax

tangrax

    X-S Enthusiast

  • Members
  • 11 posts

Posted 04 September 2004 - 09:35 PM

Right, then i put dns numbers in right?
will post later with results

#7 tangrax

tangrax

    X-S Enthusiast

  • Members
  • 11 posts

Posted 04 September 2004 - 09:47 PM

mad.gif no dude, didnt work sad.gif
If i have it on dchp, do i need to set my network card to auto detect ip and dns?
thanks
P.S. i have usb modem if that affects anything

#8 mrRobinson

mrRobinson

    X-S Caffeinated Member

  • Head Moderators
  • PipPipPipPipPipPipPipPipPip
  • 5,222 posts
  • Gender:Male
  • Interests:Quantum Loop Theory
  • Xbox Version:v1.0
  • 360 version:v1 (xenon)

Posted 15 September 2004 - 07:25 PM

QUOTE (tangrax @ Sep 4 2004, 04:50 PM)
mad.gif no dude, didnt work sad.gif
If i have it on dchp, do i need to set my network card to auto detect ip and dns?
thanks
P.S. i have usb modem if that affects anything

If you set up ICS correctly on your computer then it should set the network card to what it needs to be (something like 192.168.0.1). And then if you set your ava to use dhcp you should get a dhcp address ( you wouldn't have to worry about dns at that point either ). So you don't get a dhcp address on the xbox? Sure ICS is setup right, you can google for instruction or read the tutorial in my sig.

#9 tangrax

tangrax

    X-S Enthusiast

  • Members
  • 11 posts

Posted 03 October 2004 - 09:49 AM

biggrin.gif
Took ages but i got it working!
Just gotta switch a few things before ftp and internet now though, but i can live with that.
Thanks for all the help!




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users