Jump to content


Photo

Problems After Bios Update


  • Please log in to reply
1 reply to this topic

#1 the_Watchers_eye

the_Watchers_eye

    X-S Expert

  • Members
  • PipPipPip
  • 511 posts

Posted 28 August 2004 - 10:54 PM

I am currently having problems after i flashed my tsop with a customised m8 bios.... i was using the 3935 evox dashboard to flash it..... the flash went well, and i had updated the ini file rom section for the bios.... however after i switched the xbox on [after it switches itself off] and it went to the evox dashboard my F drive showed zero bytes left.... i ftped into the xbox and found that the f folder was completely empty and on top of this there was a new partition called 'H' ...... anyway after copying everything to my laptop that was in e and c drives i loaded the evox slayer install and formatted the hard drive and tried the prepare for larger hd option..... but my f drive still shows up as having zero bytes.... is that due to not having a fresh hard drive? I am going to try the NEWHDEvox 1.4 release.... otherwise can someone help me out? I don't want to open up my xbox and format the hard drive inside my pc.... too much work/hassle..... which i would like to avoid......

thanks

#2 the_Watchers_eye

the_Watchers_eye

    X-S Expert

  • Members
  • PipPipPip
  • 511 posts

Posted 29 August 2004 - 02:08 AM

ok i guess it was to do with the bios.... got it working now...... but there is a G partition and a H partition there.... they are not taking up any bytes..... just looks messy when u ftp into it.... any idea how they were created? I used the evox slayer 2.5 installer.....




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users