Jump to content


Photo

5659 Exploit Also Works For 5713 ?


  • Please log in to reply
4 replies to this topic

#1 MpDay

MpDay

    X-S Enthusiast

  • Members
  • 4 posts

Posted 31 August 2004 - 06:51 PM

Hi,

I have modded several Xbox 1.5 dash: 5659 models, using the font exploit.
After hot swapping the harddisk, I uploaded the fonts, BusyBox Xbox Linux, raincoat with Xecuter bios, and a downgraded dash... don't know which version, but the mapname is 'xboxdashdata.1012A700'.

After rebooting, the font exploit crashed the downgraded dash and then starts BusyBox Linux, which opens a telnet client at port 23.
Connecting to the xbox, using telnet on my laptop, I have flashed the BIOS with the Xecuter bios.
Off cource, this is only possible after soldering the 3 open pins on the motherboard, in order to make the bios writeable.

Well, some of you guys will understand my story, and the workaroud.
Here's my question:

CAN I do the EXACT same trick with a 5713 Dash version Xbox??? With the EXACT same software I'm using now???

Thank you,
MP


#2 anjilslaire

anjilslaire

    X-S Freak

  • Members
  • PipPipPipPipPip
  • 1,176 posts
  • Location:/home/laire
  • Interests:duh...I'm here, aren't I?
  • Xbox Version:v1.0
  • 360 version:v5.0 (360S - trinity)

Posted 31 August 2004 - 06:56 PM

Depends. The dash version is irrevelant (to a point). It's the kernel version. The new 1.6 box tsop is not writeable

#3 krayzie

krayzie

    X-S Elysian

  • Head Moderators
  • PipPipPipPipPipPipPipPipPipPipPipPipPip
  • 9,340 posts
  • Gender:Male
  • Xbox Version:unk
  • 360 version:unknown

Posted 31 August 2004 - 07:02 PM

you cannot downgrade the dashboard on a 5713 kernel.

#4 MpDay

MpDay

    X-S Enthusiast

  • Members
  • 4 posts

Posted 31 August 2004 - 11:32 PM

So the 5713 kernel has this new 'protection feature' that it will first check the dashboard version, before it continues the boot procedure, right?

Damn... M$ finally came up with a 'non-modchip exploit' protection i guess.
Checking the dashboard version is very logical and easy... but can it be manipulated?



#5 eh.

eh.

    X-S Genius

  • Members
  • PipPipPipPip
  • 1,000 posts
  • Location:exploit related treasure hunts; finds re. MAEEE, UDE2 + "UD-eh!" per UXE, UEEE, UDDEE, UDDAE & Ndure
  • Xbox Version:v1.0

Posted 31 August 2004 - 11:56 PM

The kernel's checking the certificate date of dashboard .xbe's and enforcing that they can be no earlier than 5659's. (This has been circumvented by using non-dashboard .xbe's as bootstraps instead eh. wink.gif )





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users