Jump to content


Photo

Trouble Formatting F


  • Please log in to reply
5 replies to this topic

#1 your credit is excellent

your credit is excellent

    X-S Member

  • Members
  • Pip
  • 63 posts

Posted 02 September 2004 - 07:13 AM

I just installed a 120 gig harddrive in my xbox using xboxhdm 1.7. It said that it formatted my F for me, but when I go to evox it says I have no space remaining. I tried formatting using evox, it said it finished and still the same deal, no space remaining. Any suggestions?

Thanks

#2 mkjones

mkjones

    X-S Freak

  • Members
  • PipPipPipPipPip
  • 1,427 posts

Posted 02 September 2004 - 10:57 AM

QUOTE (your credit is excellent @ Sep 2 2004, 08:16 AM)
I just installed a 120 gig harddrive in my xbox using xboxhdm 1.7. It said that it formatted my F for me, but when I go to evox it says I have no space remaining. I tried formatting using evox, it said it finished and still the same deal, no space remaining. Any suggestions?

Thanks

What exploit are you running?? UDE? What BIOS? What Bios LOADER?

Try another dash, I had evox problems (becuase its poop) unleashx formatted my F great smile.gif

#3 h4tr3d

h4tr3d

    X-S Member

  • Members
  • Pip
  • 74 posts

Posted 02 September 2004 - 03:02 PM

the problem is you are loading evox from your e: drive without loading a bootloader and bios first.

what you need to do is get pbl from the usual places, put it in your e drive. then put evox on your c drive and name it evoxdash.xbe. if that doesnt work try renaming it to c:\default.xbe.



#4 your credit is excellent

your credit is excellent

    X-S Member

  • Members
  • Pip
  • 63 posts

Posted 02 September 2004 - 07:11 PM

perfect.

throw in nkpatcher and everything is beautiful. pretty stupid thing for me to overlook. thanks a ton.

#5 krakerx

krakerx

    X-S Young Member

  • Members
  • Pip
  • 32 posts
  • Xbox Version:v1.6

Posted 03 September 2004 - 06:52 AM

Can you throw up the command that you used to format the F:


I just used Itools to put UDE2 on my stock drive, and am usin EVOX for the time being. My kernel is 5713. I have the WD 8gig in there, I just want to keep it stock for now. I've tried everything from Evox, to Avalaunch, to UnleashX, and still can't seem to format the F: partition

Edited by krakerx, 03 September 2004 - 07:29 AM.


#6 DaddyJ

DaddyJ

    X-S Messiah

  • Dev/Contributor
  • PipPipPipPipPipPipPip
  • 3,919 posts
  • Xbox Version:unk
  • 360 version:none

Posted 03 September 2004 - 11:40 AM

QUOTE (krakerx @ Sep 3 2004, 01:55 AM)
Can you throw up the command that you used to format the F:


I just used Itools to put UDE2 on my stock drive, and am usin EVOX for the time being. My kernel is 5713. I have the WD 8gig in there, I just want to keep it stock for now. I've tried everything from Evox, to Avalaunch, to UnleashX, and still can't seem to format the F: partition

there is no f part on an 8 gig
only on the seagate 10gig and above





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users