Jump to content


Photo

Softmod Using Hdd Swap


  • Please log in to reply
4 replies to this topic

#1 jaffa_s

jaffa_s

    X-S Enthusiast

  • Members
  • 3 posts

Posted 03 September 2004 - 03:54 PM

First of all.. I'm new here.. Been lurking around for a month or so now.. But I need some help now.. Usually I just browsed some guides etc..

Last month I bought a brand new Xbox. I decided that I needed a Divx/Xvid player so instead of just buying a KISS DVDplayer I decided on this thing. Well I needed a modchip so I decided to wait on the X3.. have it pre-orderd and been waiting now........

Yesterday I got the urge to Softmod my xbox. I got somebody to help me a bit out but seems that he couldn't do a lot. Basically I got the following things:
- Xbox V1.4/1.5 (PAL and I got it with the PRGT2 and TopSpin package)
-PC with 2 NICs.. Crosscable
-No memorycard
-none of the games with the save game exploit or something like that

So the only way to do this I figured was to swap de xbox HDD. I opened it up got the hdd out and began trying. My problem is that I won't go! sad.gif
I got a pc with both SATA and IDE harddisks.. My primary disk with WinXP SP2 on it is the IDE one.. I tried it on the secondary ide as master and slave.. On the primary as slave.. but it's just not going. I tried it in windows, tried it when I was booting.. Only 2 times I got it to recognize the disk (when booting) but then my Windows would not load. In Winxp i'm having no luck at all. I'm doing it ppretty fast (switching the cables) but it's just not going sad.gif. Anyone got some tips or something like that? I browsed like alll the tutorials on this forum but I only got more confused after that.. :S
Oh yeah I got K: 5713 and D:5659 if that helps ?

Any help would be much appreciated love.gif tongue.gif

*edit*: nevermind.. my pc doesn't seem to like the drive. just hangs when it detects it (in windows that is) or it won't boot if it detect it in the bios during booting (ntldr missing.. strange cause my main drive is set as primary so this makes no sense)...
maybe my bios just doesn't like it.. anyway. i'm not going to waste more time on this. just gonna wait till my X3 arrives tongue.gif

plz close this smile.gif

Edited by jaffa_s, 03 September 2004 - 06:45 PM.


#2 krayzie

krayzie

    X-S Elysian

  • Head Moderators
  • PipPipPipPipPipPipPipPipPipPipPipPipPip
  • 9,340 posts
  • Gender:Male
  • Xbox Version:unk
  • 360 version:unknown

Posted 03 September 2004 - 06:51 PM

dude your drive is locked. You need to hotswap in order to acces it.

#3 jaffa_s

jaffa_s

    X-S Enthusiast

  • Members
  • 3 posts

Posted 03 September 2004 - 06:53 PM

QUOTE (krayzie @ Sep 3 2004, 07:54 PM)
dude your drive is locked. You need to hotswap in order to acces it.

what do you think I was doing? blink.gif
When hotswapping it.. when my pc detected it.. the whole damn thing would hang..

#4 krayzie

krayzie

    X-S Elysian

  • Head Moderators
  • PipPipPipPipPipPipPipPipPipPipPipPipPip
  • 9,340 posts
  • Gender:Male
  • Xbox Version:unk
  • 360 version:unknown

Posted 03 September 2004 - 06:57 PM

ahh okay sorry I didn't read it carefully enough. Anyway it still isn't unlocked though. There are certain tricks that will help you unlock it easier like pulling out the dvd ide cable. it would be unlocked at the error screen. or boot with a game and wait for some selection screen. it should be unlocked at that point too.

#5 xenonb

xenonb

    X-S Enthusiast

  • Members
  • 1 posts

Posted 04 September 2004 - 01:41 PM

I have also XP, and I used to have the same problem. the PC bios recognizes the drive but then it takes forever to load XP, it looks like being stucked in the XP load screen.
I found that is the behaviour you get when you swap a xbox drive that is still locked.

I could come around this problem by starting up my xbox and going to the saved games menu in the default xbox menu. I was listening carefully to the drive's cracking and spinning, as soon as I heard it trying to load something in the menu I unplugged the IDE cable in the middle of it's action and connected it to my PC , which I had locked in the bios boot screen (using scroll lock) before it tries to detect the second IDE drive.
In fact I had to retry this a couple of times before I got it to work, it's just hard to find the good moment to unplug the IDE cable from your xbox.
In fact I did this trick lot's of times now and often I was in the same situation you mentioned: just try again and find the good unlocked moment (going to the save games helped me a lot), it will definitely work! As soon as you see that XP loading is taking unusually long, stop, it's no use to wait, start the whole procedure once again.

good luck





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users