Jump to content


Photo

Aladdin Reset On Eject Problem


  • Please log in to reply
5 replies to this topic

#1 tasty

tasty

    X-S Enthusiast

  • Members
  • 3 posts

Posted 03 September 2004 - 11:52 PM

Gday,

I have installed an Aladdin Live on a 1.1 box, with the Evox 3921 dashboard.

It works okay except whenever I eject a backed-up game while playing, the box hard resets and starts up the MS bios, instead of soft resetting and starting up the Evox dashboard as it should.
I have tried replacing the BIOS chip with a known good one and it still has the problem.

Any ideas?


#2 Chancer

Chancer

    Don't You Trust me?

  • Head Moderators
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 18,687 posts
  • Gender:Male
  • Xbox Version:v1.6
  • 360 version:v3.0 (falcon)

Posted 04 September 2004 - 10:29 AM

This has been posted before and is a quirk of the way the chip works. I cannot recall seeing anyone posting what they did to solve this.

#3 tasty

tasty

    X-S Enthusiast

  • Members
  • 3 posts

Posted 04 September 2004 - 11:19 AM

ahhh, bitch huh? thanks anyway.


#4 Perplexer

Perplexer

    X-S Messiah

  • Members
  • PipPipPipPipPipPipPip
  • 3,183 posts
  • Location:Lat: 36.0723N, Long: 79.3989W
  • Interests:Fish with big teeth
  • Xbox Version:v1.0
  • 360 version:v1 (xenon)

Posted 04 September 2004 - 11:19 PM

The reset on eject problem may be solved by:

using an "eject fix" BIOS; or
checking the "reset on eject" box in XBTool; or
editing the "enable reset on eject" file in your root directory if the BIOS uses one (i.e. X2 4983.xx if I remember correctly).

I recommend reflashing your chip with X2 4981.xx. Give it a shot.

But choosing "reboot" from the EvoX menu will always reboot with modchip disabled. Keep an eye out for the CleverMod Advance, which should address this problem.

#5 tasty

tasty

    X-S Enthusiast

  • Members
  • 3 posts

Posted 05 September 2004 - 04:19 AM

Its odd, because I have another box with an identical setup and when I reset it in-game, it will start up the Evox dashboard. Maybe its that box thats acting abnormally.


#6 HackDaBox

HackDaBox

    X-S Freak

  • Members
  • PipPipPipPipPip
  • 1,783 posts
  • Interests:XBOX-SCENE
  • Xbox Version:v1.4
  • 360 version:v1 (xenon)

Posted 05 September 2004 - 01:33 PM


It depends on the chip you have. I have installed Aladdin Advance 64's and they reboot to Evox dash. But the aladdin advance 32 clones reboot to msdash everytime ! So in my opinion its better to shell out a few more bucks ! Its not a evox thing its the software in the aladdin 32 chip ( not the bios ) the onboard os software is not as good on the 32 version so it restarts in the off state. only a cold start while holding power will work !

Aladdin avdance 64 is best !




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users