Jump to content


Photo

Ics Is Driving Me Nuts!


  • Please log in to reply
1 reply to this topic

#1 Urbansquid

Urbansquid

    X-S Enthusiast

  • Members
  • 22 posts

Posted 04 September 2004 - 04:10 PM

Well, after weeks of troubleshooting this snag I am finally throwing up the white flag... I'm living in my parent's garage apartment while going to college and recently got the wireless network around these parts working after a few snags... Now I have an additional set of annoyances.

It runs down like this:

MN-700 router (assigns addresses in the 192.168.2.1 - 192.168.2.255 range)

Two computers hardwired to the router, 1 laptop wirelessly connected as well.

My father's Xbox wirelessly linked to the router.

My computer wirelessly connected to the router...

And finally my Xbox connected to my PC via crossover using Internet Connection Sharing.

Now, I can stream movies, internet radio, and use Xbox Live on both Xboxes no problem. However, I cannot get the Xboxes to see each other for system link. My conclusion: The router cannot "see" my xbox because of the ICS. (My PC is forever assigning IP addresses in the 192.168.0.2 - 192.168.0.255 range to my Xbox via the NIC.)

My question to you fine folks:

Is there a way to system link through ICS or will I have to continue dragging my Xbox out of my comfy pad and over to my Father's in lieu of having to pony up $$$ for a wireless bridge to connect directly to the router?

P.S.
Sorry this post is long, I've not had many problems that I couldn't find answers for here and this is really bugging me... Thanks Xbox-Scene.

Edited by Urbansquid, 04 September 2004 - 04:10 PM.


#2 Urbansquid

Urbansquid

    X-S Enthusiast

  • Members
  • 22 posts

Posted 06 September 2004 - 04:05 AM

Bumpalicious...




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users