Jump to content


Photo

Setup Xbmc


  • This topic is locked This topic is locked
2 replies to this topic

#1 jingjing

jingjing

    X-S Member

  • Members
  • Pip
  • 113 posts

Posted 04 September 2004 - 06:06 PM

I'm using XBMC as my only dash and have it in C:\XBMC. I have the default.xbe and xboxmediacenter.xml files in C:\. I've renamed the default.xbe to xboxdash.xbe (isn't this the default boot file?) and changed the xboxmediacenter.xml file to point to these locations. I've deleted the settings from TDATA\0face008\ but it still won't boot. Any ideas?

<xboxmediacenter>

<!-- When using XBMC as dashboard, define home directory here !-->
<!-- and move the XBMC xbe plus this xml config file to C:\ !-->
<!-- Example: <home>E:\Apps\XBMC\</home> !-->

<home>C:\XBMC\</home>
...

Here is the error report

04-09-2004 11:55:19 NOTICE -----------------------------------------------------------------------
04-09-2004 11:55:19 NOTICE starting...
04-09-2004 11:55:19 NOTICE Q is mapped to:Harddisk0\Partition2
04-09-2004 11:55:19 NOTICE load settings...
04-09-2004 11:55:19 NOTICE loading T:\settings.xml
04-09-2004 11:55:19 NOTICE loading Q:\XboxMediaCenter.xml
04-09-2004 11:55:19 WARNING Emergency recovery console starting...
04-09-2004 11:55:19 FATAL Init display in default mode: NTSC

Edited by jingjing, 04 September 2004 - 06:12 PM.


#2 nimbles

nimbles

    X-S Freak

  • Members
  • PipPipPipPipPip
  • 1,184 posts
  • Location:London, UK
  • Interests:Student, Mathematical Finance.<br>Most sports, footbal (Arsenal fan), cricket &amp; rugby<br>Movie Junkie.
  • Xbox Version:v1.1

Posted 04 September 2004 - 06:13 PM

xboxdash.xbe is what the m$ dash is labelled- and what the retail bios looks for but seeing as XBMC is unsigned it won't work- you have to be using another bios and usually evoxdash.xbe is the first one

either read how to install XBMC as dash in the manual, or JayDee has provided a guide on how to install as dash in the sticky at the top of the forum

just read the bit you added from log file

re: FATAL Init display in default mode: NTSC
QUOTE (jmarshall)
... Are you loading XBMC from AVAlaunch? If so, disable the resolution switching stuff in AVAlaunch.


Is that the log file with logging set to 0? if not set the logging level to 0 which will give more info (default is 2) in the XboxMediaCenter.xml
CODE
<loglevel>0</loglevel>

Edited by nimbles, 04 September 2004 - 06:22 PM.


#3 JayDee

JayDee

    X-S Legend

  • Head Moderators
  • PipPipPipPipPipPipPipPipPip
  • 5,750 posts
  • Gender:Male
  • Location:Sweden
  • Xbox Version:v1.1
  • 360 version:v2 (zephyr)

Posted 04 September 2004 - 07:45 PM

All in the sticky (a link to the online manual and link to a install thread by me)

I suggest you read them both...






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users