Jump to content


Photo

Ftp Connecting But No Files Found?


  • Please log in to reply
3 replies to this topic

#1 5by5

5by5

    X-S Enthusiast

  • Members
  • 2 posts

Posted 04 September 2004 - 09:53 PM

I'm trying to FTP on a Mac using RBrowserLite. I'm using a cable modem and an Airport Extreme base station.

When I connect to the xBox it establishes the connection but says "no folder list data has been returned". I have passive ftp enabled. Since it appears to be connecting I assume my IP info is ok. I've tried turning off the firewall but that didn't help. The transcript file shows:

<--[6]TYPE A

-->[6](23)
200 Type set to ASCII.

<--[6]PASV

-->[6](29)
502 pasv is not implemented.

DATACONN FAILED, ERROR LOADING DIR:(null)

Any idea what should be my next step? What other information do you need from me?

Thanks!

5by5

#2 thewickedjester

thewickedjester

    X-S Knowledgebase

  • Members
  • PipPipPipPipPipPipPipPip
  • 4,012 posts
  • Xbox Version:v1.0
  • 360 version:v1 (xenon)

Posted 04 September 2004 - 10:54 PM

i have heard that certain ftp programs are picky, only a few work with xbox, do a search for your topic cause i think someone found a program that works well with it

#3 5by5

5by5

    X-S Enthusiast

  • Members
  • 2 posts

Posted 04 September 2004 - 11:09 PM

I did several searches and read plenty of "ftp help!" threads but didn't see one that addressed this. I didn't go through every one though.

I tried 2 different ftp programs and got the same results on both. sad.gif

5by5

#4 flyingbuttbiter

flyingbuttbiter

    X-S Enthusiast

  • Members
  • 2 posts

Posted 24 September 2004 - 06:44 PM

I've had the same thing happen with a couple of other ftp programs on my mac too. The program you want is Transmit, you can find it on macupdate.com or at their site http://www.panic.com/transmit/




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users