Jump to content


Photo

Trouble With Backups


  • Please log in to reply
3 replies to this topic

#1 h4tr3d

h4tr3d

    X-S Member

  • Members
  • Pip
  • 74 posts

Posted 09 September 2004 - 03:19 PM

i have found this in 2 games...spiderman 2 and burnout 3. when you use the original disk, the game works fine. i used complex to rip the game to my hd. once on the hd, the games freeze up when you save your progress.

ive tried formatting my e drive, ive deleted my cache folder, ive updated to evolution x 3595 and went to the m7 bios. im using a mod chip.

has anyone had any luck with getting newer games to save properly to the hd?

also i tried dvd2xbox and px hd loader..niether one works. they both return me back to the dash after i try to run them. anyone know how to fix this?

#2 chefelf

chefelf

    Brandishing the Triforce of Modding

  • Head Moderators
  • PipPipPipPipPipPipPipPipPipPipPip
  • 7,407 posts
  • Gender:Male
  • Location:New York, NY
  • Interests:Video Games, Web Design, Writing, Cycling, Hardware Modification, Building Computers, Music
  • Xbox Version:v1.3
  • 360 version:unknown

Posted 09 September 2004 - 08:43 PM

Have you read through this:

Troubleshooting Game Backup Problems

It sounds like a clock issue on the surfact but that doesn't make any sense if it works with the originals. You sure the games are backed up properly? Where exactly does it freeze in the process?

#3 h4tr3d

h4tr3d

    X-S Member

  • Members
  • Pip
  • 74 posts

Posted 09 September 2004 - 11:54 PM

yes i did. i thought i was on to something when i read that thread, but no luck. ive tried using 2 different bios', 2 different versions of evolutionx, tried unleashx, still the same on all of them.

the game saves and loads fine from the retail disk. [edit] when the game is copied to the hard drive with complex tools and you go to save your profile, it freezes and you hear an infinite sound loop. [/edit] so i thought since this was the case i would just make a dvd backup of the game....it loads the game and gives me a bad disk error within the game, as if i had the retail game in and hit the eject button.

i can try making another copy of it, but i dont think this is the problem. there must be some sort of protection on these newer games, but i dont know what it is. why do ALL of my older games load/save fine but in this case burnout 3 does not. especially when i have burnout 2 right on the same hard drive working great.

if anyone can verify this with thier box it would be appreciated. ill post any findings i have here.

Edited by h4tr3d, 09 September 2004 - 11:57 PM.


#4 h4tr3d

h4tr3d

    X-S Member

  • Members
  • Pip
  • 74 posts

Posted 10 September 2004 - 01:49 AM

ooooooook....i figured it out. after much trial and tribulation anyway.

after trying unleashx for the first time, i thought WOW..this is great. screw evolutionx. so i made unleashx my default dash. i moved evox and all my other apps to e:/apps. well when i viewed my apps in unleashx it froze as well!!

so i deleted everything on e: except for my saves and complex tools. well guess what...complex tools was causing unleashx to freeze. i then put hddloader in the root of e: as to be on the path for unleashx to backup games. used this to copy to hd and worked perfectly. no more freezing.

so not only did i solve the problem, i got an awesome dash with great functionality.
for all those still using evox get rid of it.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users