Jump to content


Photo

Arrrrrrrrrgh!


  • Please log in to reply
5 replies to this topic

#1 ClareQuilty

ClareQuilty

    X-S Enthusiast

  • Members
  • 13 posts

Posted 11 September 2004 - 02:48 PM

Hi,

I may have inadvertedly copied a evox.ini from another box to my box.
My box keeps botting into the M$ Dash - even though its chipped.

Ive tried using the latest Slayers - but because of the M$ Dash - it doesnt recognise the slayers boot.

Ive tried FTPing to it but the FTP times out - i guess cos of the M$ Dash?
HOw can i get in there to make changes?

Any suggestions?

thanks

Edited by ClareQuilty, 11 September 2004 - 02:51 PM.


#2 mkulrey13

mkulrey13

    X-S Expert

  • XS-BANNED
  • PipPipPip
  • 557 posts
  • Location:Dover, New Hampshire
  • Interests:Computer Modding<br>Xbox Modding<br>Sex
  • Xbox Version:v1.2

Posted 11 September 2004 - 03:09 PM

start up the xbox by hitting the eject button.

#3 triggernum5

triggernum5

    X-S Messiah

  • XS-BANNED
  • PipPipPipPipPipPipPip
  • 3,655 posts
  • Xbox Version:v1.0
  • 360 version:unknown

Posted 11 September 2004 - 03:29 PM

A different evox.ini would not cause that problem.. But you have to explain your setup a bit if you want to know how to fix it..

#4 ClareQuilty

ClareQuilty

    X-S Enthusiast

  • Members
  • 13 posts

Posted 11 September 2004 - 07:35 PM

Thanks to both of you for the response!

mkulrey13 - Ive tried booting with eject, and booting with power -- same result everytime - msdash. Ive also tried booting with a slayers disc that i know works.


triggernum5 - ok, heres the setup afaik - its not my box, btw. ohmy.gif

Chip - dunno
Bios - dunno
Version - dunno

It was running fine until i booted it using a boot disc that i whipped up for another box. the disc wasnt booting on the other one so i put it in this box to see if the burn was good. it was good all right. but now the bloody thing only boots to the ms dash.

is there any specific info that i can give you that would be helpful?

thanks again!

#5 Strud1512

Strud1512

    X-S Hacker

  • Members
  • PipPipPipPipPipPip
  • 2,655 posts
  • Location:Wagga Wagga, NSW, Australia
  • Xbox Version:v1.1
  • 360 version:v1 (xenon)

Posted 11 September 2004 - 09:45 PM

Either the modchip is still booting and you have accidently replaced the replacement dash with MS (by running a dash update on a gamedisc) or the modchip is disabled and therefore the MS bios and dash are booting.

What is written on the 'X' logo screen when it boots - "Micro$oft" or "Xecuter2"? Is there any other non-standard thing on the screen (eg different coloured logo, EvoX logo in the corner etc) when booting?

If you can't get any home-made disc to boot, then it is likely that the modchip is no longer enabled. Check for a switch.

Edited by Strud1512, 11 September 2004 - 09:46 PM.


#6 ClareQuilty

ClareQuilty

    X-S Enthusiast

  • Members
  • 13 posts

Posted 12 September 2004 - 01:53 PM

Strud,
You are right on the money!

After posting the previous message i went and check the thing for a switch -- i found a bank of three. The were on a part of the box that i must have been grabbing when i hauled this thing to my pc.

unbelievable. wow i feel stupid.

thanks to all!
cq




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users