Jump to content


Photo

Flash Fxp Prob


  • Please log in to reply
2 replies to this topic

#1 classmaz

classmaz

    X-S Enthusiast

  • Members
  • 7 posts

Posted 11 September 2004 - 07:33 PM

hi i dont know if this has been asked in the past. I did try to do a search but didn't have any luck.

Well i am connecting my xbox via a router to my pc. I can connect to the xbox fine. But wen i try to transfer a file from my pc to the xbox it doesn't work. I can transfer from the xbox to the pc tho.

Further to this i have now just tried transfering something that is already on my xbox which i transfered a month back and it worked. Any ideas why it doesn't norm. But according to flashfxp it transfers the file in 0.2ms or somethin shite like that.

Any help appreciated

Mike

#2 jcautela

jcautela

    X-S X-perience

  • Members
  • PipPip
  • 350 posts
  • Interests:The World
  • Xbox Version:v1.0
  • 360 version:none

Posted 11 September 2004 - 08:47 PM

Try unplugging the ethernet (internet) cable from the router wan port, then make sure pc is in router port 1, xbox port 2,

if still doesn't work reset router default settings and reconfigure using an xbox ftp guide, lmk what happens.

#3 classmaz

classmaz

    X-S Enthusiast

  • Members
  • 7 posts

Posted 03 October 2004 - 06:41 AM

hi thanks for the reply sorry it took so long to get back to you but been to america for 3 weeks. Well i tried all the above as you said took me a eternity. Then i was telling someone in work about it and he said it was cause the filename had .'s in
ie Mikes.film.avi.

Well all sorted now

thanks

mike




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users