Jump to content


Photo

Noooooooo! Help! Quick!


  • Please log in to reply
8 replies to this topic

#1 MoshMan

MoshMan

    X-S Member

  • XS-BANNED
  • Pip
  • 145 posts
  • Location:England, West Yorkshire, Edge of Bradford lol
  • Xbox Version:v1.0

Posted 12 September 2004 - 11:34 AM

omfg, i deleted a skin out of the xbmc skin folder, now when i try to ftp to it it connects to it, but shows nothing at all saying

"215 UNIX Type LB
REST 100
502 rest not implemented
This site may not allow file resuming
PWD
257 "/" is current directory
TYPE A
200 Type set to ASCII."

help quick please

#2 SICKdimension

SICKdimension

    X-S Messiah

  • Head Moderators
  • PipPipPipPipPipPipPip
  • 3,659 posts
  • Gender:Male
  • Location:California
  • Interests:TO IM ME, STATE YOUR REASON, DON'T JUST SAY "HEY R U THERE?"
  • Xbox Version:v1.4
  • 360 version:v1 (xenon)

Posted 12 September 2004 - 11:44 AM

FTP from EvoX or something and just re-install XBMC.

#3 MoshMan

MoshMan

    X-S Member

  • XS-BANNED
  • Pip
  • 145 posts
  • Location:England, West Yorkshire, Edge of Bradford lol
  • Xbox Version:v1.0

Posted 12 September 2004 - 11:50 AM

no no no, this is what it says when i try ftp to my xbox on evoX, now its only showing the C,D,E and F drives, wtf is going on????????

#4 Xombe

Xombe

    X-S Xbox Xombe

  • Head Moderators
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 10,198 posts
  • Gender:Male
  • Location:PNW
  • Xbox Version:v1.0
  • 360 version:v3.0 (falcon)

Posted 12 September 2004 - 11:50 AM

Yup, that's the ticket. An if you're saying that XBMC is your dash and can't get to evox, just get a copy of Slayer's Evox Auto-Installer and use that. Once you've got that, damn near anything short of a bad bios flash or something can be fixed! wink.gif

#5 MoshMan

MoshMan

    X-S Member

  • XS-BANNED
  • Pip
  • 145 posts
  • Location:England, West Yorkshire, Edge of Bradford lol
  • Xbox Version:v1.0

Posted 12 September 2004 - 11:57 AM

now its not showing anything, wtf is going on?

#6 MoshMan

MoshMan

    X-S Member

  • XS-BANNED
  • Pip
  • 145 posts
  • Location:England, West Yorkshire, Edge of Bradford lol
  • Xbox Version:v1.0

Posted 12 September 2004 - 12:00 PM

help, please im fucking desperate, i gotta go out in 5minutes, so pls pm me or sumthing,

#7 Xombe

Xombe

    X-S Xbox Xombe

  • Head Moderators
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 10,198 posts
  • Gender:Male
  • Location:PNW
  • Xbox Version:v1.0
  • 360 version:v3.0 (falcon)

Posted 13 September 2004 - 12:30 AM

Are you using FlashFXP? Have you tried reintalling it? Or reinstaling (a completely fresh) build of Evox/XBMC? Do you have the FTP server enabled in either/both? Can you give us more specific info (BIOS, chip, etc.)?

Technicall if you delete a skin from XBMC (even the "offical" Mayhem skin), XBMC can restart using the default "normal" skin (the colorful one). Just exactly which skin did you delete, cause, damn, that shouldn't be giving you these kinds of issues.

And as a side note, have you disabled directory caching in FlashFXP? It just helps to do it in many situations, but not necessarily in this case.

#8 triggernum5

triggernum5

    X-S Messiah

  • XS-BANNED
  • PipPipPipPipPipPipPip
  • 3,655 posts
  • Xbox Version:v1.0
  • 360 version:unknown

Posted 13 September 2004 - 12:44 AM

If you use different dash's ftp servers then you need to refresh the directory listing to be able to access it..

#9 Xombe

Xombe

    X-S Xbox Xombe

  • Head Moderators
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 10,198 posts
  • Gender:Male
  • Location:PNW
  • Xbox Version:v1.0
  • 360 version:v3.0 (falcon)

Posted 13 September 2004 - 01:23 AM

Hence the benefits of diabling directory caching. Or just FTP in and hit F5 two or three times to refresh (if using FlashFXP).




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users