Jump to content


Photo

My Premodded 250 Gb Xbox Makes Static Noise


  • Please log in to reply
4 replies to this topic

#1 john doep

john doep

    X-S Member

  • Banned
  • Pip
  • 80 posts
  • Xbox Version:unk
  • 360 version:unknown

Posted 12 September 2004 - 05:56 PM

ok my problems is this

my premodded xbox with a smartxx chip is makin my tv go all staticy when i turn it on and sounds like a tv without cable,and it stays with that annoying noise so i cant enjoy anything with it,i tried unplugging it,puttin it on a new tv with same results,i used new a/v cables,new power plugs and all,it makes me wanna throw it off my roof but i paid far too much for it,i have no idea how to do anything inside the xbox so i dont if it's a unplugged cable inside the xbox or whatever

can somebody please help me fix this damned xbox before i smash it with my hammer

#2 john doep

john doep

    X-S Member

  • Banned
  • Pip
  • 80 posts
  • Xbox Version:unk
  • 360 version:unknown

Posted 12 September 2004 - 08:53 PM

bumpin

please help me fix this xbox

#3 john doep

john doep

    X-S Member

  • Banned
  • Pip
  • 80 posts
  • Xbox Version:unk
  • 360 version:unknown

Posted 13 September 2004 - 07:40 PM

uppin

#4 luke79

luke79

    X-S Enthusiast

  • Members
  • 10 posts
  • Xbox Version:unk
  • 360 version:unknown

Posted 14 September 2004 - 10:31 PM

do your fan blows?

#5 lmeister

lmeister

    X-S Young Member

  • Members
  • Pip
  • 48 posts
  • Xbox Version:v1.3

Posted 14 September 2004 - 11:43 PM

I experienced a similar static issue when i removed the metal layer that resides under the xbox lid. This is usually done to allow you to view the insides or on window mods (done alot on crystal xbox's). It caused interference when watching tv but with the xbox still switched on. On xbox channel though (AV) i observed no interference.

I don't know if this is due to the harddisk make etc but that metal layer under the lid must offer sheilding. I put the metal layer back and problem solved watch tv when xbox is on with no interference.

Does your xbox have the sheilding present under the lid?
When the xbox is switched off the static disappears?
when on AV (xbox channel) no static is visable?

May just be certain tvs or harddisks or somthing else, sure someone can explain this static more technically :-)




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users