Jump to content


Photo

I'm Totally Screwed, I Think


  • Please log in to reply
5 replies to this topic

#1 INEEDHELP

INEEDHELP

    X-S Member

  • Members
  • Pip
  • 79 posts

Posted 27 January 2003 - 12:25 PM

My buddy put evo-x and an snes emulator for me cause I'm not very smart with computers. Everything was fine so then he started to backup my C and E partitions on his harddrive but it failed to transfer a couple files and then it disconnected. When I click on M$ dashboard on evo-x it reboots to evo-x with a different skin. I can't get back to my original dashboard. Then when I hooked up my xbox this morning, I got a green/red flashing and said my xbox needs service. I think it's because I have to set the clock again because my xbox was disonnected for so many hours but there's no link to my original dashboard. Now I can't do anything. Can someone please help me???????????????? sad.gif

#2 MUTHAPHUQA1999

MUTHAPHUQA1999

    X-S X-perience

  • Members
  • PipPip
  • 431 posts

Posted 27 January 2003 - 01:07 PM

Get the Xbox to boot by using the Evo X cd. The FTP to it and check the contents of the c partition.

Look for the MSXBOXDASH.XBE AND XBOXDASH.XBE make sure that you can see both of them, if not then there is your problem. FTP the Evoxdash back to the Xbox along with your backup of the original xboxdash.xbe.

That should work.

If that makes no sence at all then maybe get your "buddy" to do it for you! laugh.gif

#3 INEEDHELP

INEEDHELP

    X-S Member

  • Members
  • Pip
  • 79 posts

Posted 27 January 2003 - 04:53 PM

Thats another problem. I can't connect to my xbox anymore but my buddy can and we're using the same computer and everything. I tried disabling the modchip but I still get the green/red flashing and says I need service. I think the only thing I can do is unlock my xbox harddrive and put the original dashboard file via computer. I read the tutorial to unlock the harddrive, but it sounds very very confusing. Would this work?
sad.gif

#4 firefalcon

firefalcon

    X-S Enthusiast

  • Members
  • 15 posts

Posted 27 January 2003 - 07:37 PM

jester.gif Why would you need to unlock your HD? Just FTP over the original dash. Bye the way what modchip do you have? jester.gif

#5 INEEDHELP

INEEDHELP

    X-S Member

  • Members
  • Pip
  • 79 posts

Posted 27 January 2003 - 07:42 PM

When I boot my xbox, after the opening screen, it flashes red/green and says it needs service. This happened I think because my buddy forgot to transfer my original xbox dashboard file and I had my xbox disconnected for about a day. When I started it again,it needs to set the clock in the original dashboard but I don't have the link to it because my buddy forgot to transfer it. The other thing was that when I was backing up my C and E drives, some files failed to transfer and my xbox disconnected and I can't connect to it anymore.??????????????????????????????????????????
Oh ya I have an X2 Lite chip.

Edited by INEEDHELP, 27 January 2003 - 07:42 PM.


#6 INEEDHELP

INEEDHELP

    X-S Member

  • Members
  • Pip
  • 79 posts

Posted 27 January 2003 - 09:01 PM

I think I found the problem. My grey wire came loose, so once I fix that I'll let you guys know what happened. This still doesn't explain why I can't connect to my xbox anymore using flash fxp. My buddie's xbox connects fine and then when we try mine on the same computer and program, mine doesn't work. Any suggestions???????????




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users