Jump to content


Photo

Got 007 Auf Hack 2 Work. Now What?


  • Please log in to reply
2 replies to this topic

#1 violen73114

violen73114

    X-S Enthusiast

  • Members
  • 22 posts

Posted 15 September 2004 - 03:29 AM

I did the steps correctly and finally got the UDE 2 installer to come up. I did UDE 2>PBL Metoo>Evox M8>Evox. Screen got garbled, LED stayed orange for a few secs then turned flashing green. Turned off X-Box, and then nothing else happened. Original dash comes up. What the hell did I do wrong? Please help!!

#2 anjilslaire

anjilslaire

    X-S Freak

  • Members
  • PipPipPipPipPip
  • 1,176 posts
  • Location:/home/laire
  • Interests:duh...I'm here, aren't I?
  • Xbox Version:v1.0
  • 360 version:v5.0 (360S - trinity)

Posted 15 September 2004 - 03:46 AM

The 1.6 xbox gives a garbled display during install. It will clear up after the install is complete, after you reboot. You rebooted before it was finished.

During 1st install, a backup of the unmodded c:\ is made. This takes some time. THen the exploit is actually installed.

In short:
Rerun the install, and let it sit for about 20 minutes, (well more than enough time for the install). Then reboot.

#3 violen73114

violen73114

    X-S Enthusiast

  • Members
  • 22 posts

Posted 15 September 2004 - 03:53 AM

Fa sho. I will report back in 30 mins after I let it run its course. So this should let me run Evox without game loaded? I upgraded to a 1.6 and am trying this out since my 1.0 with X2.3B Lite + got ganked by some jackers at my apartment. Will P-Mag DVD drives run CD-RW's? I'm about to burn Slayer's 2.6 to a CD-RW and run it. One more question. Will the screen go black when it's done or will there just be a green screen but without any text?

Edited by violen73114, 15 September 2004 - 04:17 AM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users