Jump to content


Photo

Problems With Matrix


  • Please log in to reply
2 replies to this topic

#1 Largowinch

Largowinch

    X-S Member

  • Members
  • Pip
  • 66 posts
  • Location:Switzerland
  • Interests:Computer, Playing Xbox, Swimming and being lazy

Posted 27 January 2003 - 09:18 PM

I have a problem with my matrix modchip.
Whe I first git the chip, I downloaded a evo-X bios(version 2.3) (1MB). I used a bios slicer to make it 256KB. After that I programmed It onto the chip. It worked perfectly. All my Backups worked.
Today, I took it out again to show my friend how to programm it. I used a newer version of the evo-x Bios (version 2.4). I aligned the chip correctly, the green light came up. But when i turned the chip on, the red light turned on. After that, I tried to put the old bios back on. I still had the problem. I seems that there is no Bios on the chip when I put it back ito the Box. I'm using WINlpc to programm. what do I have to do, to solve the problem???

Thanks for your answer

#2 limbfilter

limbfilter

    X-S X-perience

  • Members
  • PipPip
  • 443 posts
  • Xbox Version:unk

Posted 27 January 2003 - 10:05 PM

hold the programmer and chip together tightly while programming and make sure everything is connected firmly. It always happens when you try to show someone something. tongue.gif

#3 chrismcagle

chrismcagle

    X-S Member

  • Members
  • Pip
  • 83 posts

Posted 28 January 2003 - 03:48 PM

Why didn't you just Flash the chip with EvoX while it was installed in the XBOX? That would have been easier. Did you really need to remove the chip and "show" your friend how to program it? There are like a gazillion tutorials on how to do it with pictures and everything. I have even seen a couple movie's on it floating around. That being beside the point, there are MUCH newer BIOS's available Get the D.6 BIOS and Flash the Matrix with it. That will fix your issue.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users