Jump to content


Photo

My Problem


  • Please log in to reply
8 replies to this topic

#1 shawnzee

shawnzee

    X-S Enthusiast

  • Members
  • 24 posts

Posted 16 September 2004 - 01:37 AM

i tried to set up evox on my friends xbox but now whenever I try to turn on the xbox the black screen comes up what should i do



ohh yeah i might have deleted xbox.xtf xboxbook.xtf and xboxdash.xbe but i have them saved to my computer is there anyway i can get them back on

#2 krayzie

krayzie

    X-S Elysian

  • Head Moderators
  • PipPipPipPipPipPipPipPipPipPipPipPipPip
  • 9,340 posts
  • Gender:Male
  • Xbox Version:unk
  • 360 version:unknown

Posted 16 September 2004 - 05:38 AM

very funny how you expect people to help when you don't give any info on what you did/used etc.

#3 shawnzee

shawnzee

    X-S Enthusiast

  • Members
  • 24 posts

Posted 16 September 2004 - 02:36 PM

I used the mechassault exploit to try to install evox but I deleted xboxdash.xbe, xbox.xtf, and xbox book.xtf is there anyway to get these files back on

#4 goatmale

goatmale

    X-S Enthusiast

  • Members
  • 25 posts

Posted 16 September 2004 - 04:02 PM

I guess you could transfer the backed up files
IF YOU BACKED THEM UP!
if you didn't try a p2p program bittorrent or privatelty have someone send you the files
DON'T ASL FOR THEM AT THE FOURM
it's illegal.

#5 Cathesdus

Cathesdus

    X-S X-perience

  • Dev/Contributor
  • PipPip
  • 386 posts
  • Location:Hampstead, NC
  • Xbox Version:v1.6

Posted 16 September 2004 - 05:12 PM

Slayer's, the mother of all relief from fuck ups. Just download it and copy slayers C folder to your friends C on his xbox. If it's a 1.6 xbox, use Firefucker's X-Disk instead of slayers.

#6 shawnzee

shawnzee

    X-S Enthusiast

  • Members
  • 24 posts

Posted 16 September 2004 - 05:15 PM

I did back them up but whenever I try to load up the black screen of death comes up what should I do

#7 Cathesdus

Cathesdus

    X-S X-perience

  • Dev/Contributor
  • PipPip
  • 386 posts
  • Location:Hampstead, NC
  • Xbox Version:v1.6

Posted 16 September 2004 - 05:20 PM

so let me get this straight. YOu have backups of your fonts and you xboxdash.xbe. Delete your fonts directory on your box, make a new one and put your backups back in there. Put your Xboxdash.xbe back in the root of C:\. If that's all you deleted, it should load.

Edited by Cathesdus, 16 September 2004 - 05:21 PM.


#8 shawnzee

shawnzee

    X-S Enthusiast

  • Members
  • 24 posts

Posted 16 September 2004 - 08:27 PM

i tried putting my friends hard drive back in his xbox and loading mechassault but I still got the black screen does anyone know what could be wrong

#9 dapht_punk

dapht_punk

    X-S Young Member

  • Members
  • Pip
  • 32 posts
  • Location:Here & there.
  • Xbox Version:v1.0

Posted 16 September 2004 - 09:02 PM

First of all, if you were ONLY installing Evox WTF did you take the HDD out for, or for that matter why did you even open the box?

If you have a back up IMAGE (a bin file type back up), hot swap the HDD to your comp & restore it. From my exp you can use a bin file back up from ANY xbox on ANY other xbox (I may be wrong for newer boxes).

If you can't even boot a game this is most likely your only hope.

If you don't have one from your friends xbox, make one from yours, then restore that one to your friends xbox.

Find the HDD tool in the usual places, this will do what you need.

I don't understand why you people don't use the UDE, it's as simple as installing a game on your computer.

And READ to make sure you know what you are doing.

Sorry if I come off as a dick, but you should really know what you are doing before you take someone elses shit, & fuck it up.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users